Home Theater Forum and Systems banner

wrong?

  1. I guess I'm wrong?

    HDTV | Video Displays | Processors
    Went to a store yesterday to show the wife a plasma. Salesman came by and contradicted everything I said. me: "plasma has a wider viewing angle then LCD" SM "wrong, LCD 185deg plasma 175deg" me: "LED LCD is still and LCD" SM "Wrong, totaly different" me" "its still and LCD LED is just how its...
  2. My first graphs are screwed up... what did I do wrong?

    REW Forum
    So I followed all the instructions, and everything looked fine... I am using an M-Audio mobile pre for the sound card. I have have a 1/4" plug to RCA splitter (to L/R aux inputs) of my AV from the left channel output of the mobile pre. I'm using a calibrated ecm 8000 (cross-spectrum). I...
  3. Sound System Power Wired Wrong?

    Pro Audio
    Hey all, I handle all the sound and lighting in the auditorium at my local high school. Our sound system consists of 3 CTs 1200 and 1 CTs 2000 amplifiers connected to eight speakers, plus a less than stellar mixing board and even worse wireless mics. We had a gig last week where some live bands...
  4. Applying EQ filter, get worst response: what's wrong?

    REW Forum
    Hi, I'm trying put EQ filter data in my DEQ2496 and see what's change in REW measure. Seems something wrong in my operation: the result is worst then the measure with no equalize. Original measure Measure with EQ filter data put in DEQ2496 These are data I put manually in the equaliser...
  5. Calibrating sound card, what am I doing wrong?

    REW Forum
    I have the ART dual pre amplifier and I am trying to calibrate it. This is the measurement I keep getting, what am I doing wrong?
  6. Rew measurements, something wrong?

    REW Forum
    Untouched and 1/3rd octave smoothed. I am using a SVS AS-EQ1 with a Onkyo PR-SC5507. subs are dual danley dts-10. Is there anyway to tell if it is a room mode thing i have, or is my eq doing something to it?
  7. Feedback loop! what am i doing wrong?

    REW Forum
    i just recently got finished building bass traps, and i want to see my before and after. REW looks like some awesome software, but i think my troubles are in the vista sound mixer. i am only familiar with windows 98 se and XP volume control because i have since upgraded to pro tools, and i have...
  8. What am I doing wrong?

    Electronic Processing/Equalization Devices
    Or is this normal? I can't yet post images, but I ran REW without the BFD to setup my sub locations. Then I inserted the BFD and in bypass mode, re-ran the measurement. The output below 70 Hz dropped off by 30dB! What's going on?
  9. Analog RS Meter Wrong?

    REW Forum
    Hey Guys, I did a bunch of Eqing in 3 media rooms yesterday as well as some distributed audio Eqing. I noticed that everytime I ran a sweep i saw about a 3-6db drop around 1.5-4Khz on the graph. Has anyone else experienced this using an analog RS meter? L
  10. not satisfy wif my sub, anything wrong?

    DIY Subwoofers - General Discussion
    Dear all, I am a newcomer! Just surf the forum and build my first sealed sub. My config are Dayton RSS390HF 15" Behringer A500 Enclosure 20"x20"x24" Some photos here w w w.sjc.edu.hk/~cbosco/1a.jpg w w w.sjc.edu.hk/~cbosco/2a.jpg w w w.sjc.edu.hk/~cbosco/3a.jpg w w w.sjc.edu.hk/~cbosco/4a.jpg...
  11. Convergence Repairs - What can go wrong?

    DIY Repair and Maintenance
    I continue to see people having problems with convergence repairs, and with what they believe to be convergence problems. There are some important facts that many do not seem to understand, most importantly that these repairs are often not just a matter of replacing a couple of chips. What is...
  12. SPL meter cal looks way off...am I wrong?

    REW Forum
    I've attached a picture of my calibrated soundcard (blue line) with the trace of my calibration for my SPL meter (black line). I noticed that with the .cal file loaded the response drops off sharply after 80Hz. I assume it shouldn't do that? Why does it look like that and how can I fix it...
  13. What am I doing wrong? (full sweep - no mic)

    REW Forum
    I'm trying to perform some output tests on my processor regarding x-over points and slopes. To remove all other components from the readings (amp, speakers, etc), I have the line output of my processor connected directly to the input of my soundcard. Here is the result: I turned off the RS...
Top