Home Theater Forum and Systems banner

1 - 11 of 11 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
After replacing convergance ic's with stk394-160 and one bad resistor I am able to line convergance grid perfectly in service mode but I am receiving a touch focus error. I have saved the settings and the picture is perfect but this error bothers me. Is there something i need to check or replace? The tv will be set aside until I know it is ok to watch without any issues. Any ideas or thoughts would be greatly appreciated. Thanks.:help:
 

·
Plain ole user
Joined
·
11,121 Posts
Did you follow the procedure in the service manual for initializing the touch focus? IIRC you have to run touch focus immediately after you store the convergence settings in the convergence mode. There is a message that even comes up to remind you.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I followed the service manual and the touch focus did come up, but after running the touch focus it gave me an error.
 

·
Plain ole user
Joined
·
11,121 Posts
Then you need to verify that the sensors are seeing the patterns, that you plugged everyting back in properly, that the sensors are clean, and that they are working.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Double-checked to make sure everything was plugged in correctly. What sensors do you mean and how do I verify that the sensors are seeing the patterns, if they are clean, and whether or not they are even working correctly?


Here's what i've done so far... i first replaced the IC's with STK392-110 and this worked temporarily, touch focus and all, maybe only 4 days. Then the convergence issue started again, so I tested the resistors and they were fine. After reading some of your material i switched to the 394-160 chips. I checked the screen after replacing the chips and it was even worse, so I rechecked the resistors and one was blown, so I replaced it with a new one. And that put me where I'm at now... The convergence is lined up, but i still get that touch focus error...
 

·
Plain ole user
Joined
·
11,121 Posts
Did you resolder the many joints on the board with ring cracks? If you had a problem again that fast you must have missed something.

You check the sensors by observing the overscan with the screen off and making sure that there is enough overscan to hit the sensors around the screen. You clean them gently with a soft cloth, and you test them by shining a light on the while reading the resistance across the two pins, or the voltage while the set is running. YOu should see a change as the illumination of the sensor changes.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I did resolder the joints on the board. Do you have any instructional diagrams of what you are referring to? I don't have the time tonight to check the sensors, but i will check into it later. Thanks for your time, its greatly appreciated. I'll check back to see if you happen to have any diagrams.
 

·
Plain ole user
Joined
·
11,121 Posts
Diagrams of what? Not sure what you are asking for.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #9
ok, well... let me ask you another question first. If i were to leave the tv alone, and just continue watching it, will it be okay? or am i looking at a good possibility of something going wrong with it later down the road? Because if the touch focus error is nothing of great importance, then i'll just live with it.
 

·
Plain ole user
Joined
·
11,121 Posts
If everything seems fine except the TF you will likely have no problem.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #11
I will leave it alone and hope all goes well. Thanks for your help Icaillo.
 
1 - 11 of 11 Posts
Top