Home Theater Forum and Systems banner

1 - 9 of 9 Posts

·
Registered
Joined
·
443 Posts
Discussion Starter · #1 ·
Equipment used;
- Windows 7
- M-Audio Fast Track Pro
- Behringer 8000 mic


Here's a strange one....

Posted below, is a screen shot of several sweeps. REW was complaining to me that it's not loud enough, and that I need to turn it up. It took me a while, but I discovered that I can turn the knob on the M-Audio all the way down so the sweep tone isn't even audible, yet the graph generated looks identical to the graphs created when it is audible.
How's that possible?

Also, these graphs I did yesterday were taken in succession, without me having changed anything.
Even though this isn't an actual measurement of my room (since it'll generate a graph when there's no tone), there's a large variant from one graph to another. In one place as much as 11dB.

Any help would be GREATLY appreciated! :bigsmile:
Bob

 

·
Banned
Joined
·
516 Posts
What the ..I will offer a guess...

Assuming all if configured correctly, as a sweep is being generated and the input is 'looking'
for a signal, you may well be simply measuring the 'self-noise' of the system - the noise floor.
 

·
Registered
Joined
·
443 Posts
Discussion Starter · #3 ·
Yea, I was thinking that too. Like it's hearing inaudible "humming/static/trash" somewhere in the loop of all this equipment. But 75dB is a LOT of noise.

By the way, while listening to music, the [Signal] light on the M-Audio is pulsing with the beat. It also varies it's intensity with the SPL I'm cranking out. So the mic side of the equation seems to be working.

Thanks!
Bob
 

·
Premium Member
Joined
·
6,711 Posts
It doesn't really help if the M-Audio is seeing the signal if it is not getting to REW. The warning about low input level should not really be ignored.

What level does REW see?
What did you select as the input in REW's soundcard settings? If you left the input as "Default", has the M-audio mic input been chosen as the default in the Windows sound controls?
 

·
Registered
Joined
·
443 Posts
Discussion Starter · #5 ·
Thank you for the reply.

The REW popup says the highest was -58.5dB, and ideally should be -10.
The RatShack digital meter in my hand is just under 100dB (although it's not fast enough to "catch" the tone quickly).

Regarding soundcard setting in the Dell, I've got the M_Audio plugged into the PC via USB, right into the front of the PC.
In Windows 7 settings, I set the "Audio out" to be the USB instead of the default speaker port (3/32" jack on the sound card). There is a gain setting that was defauted on 67, and I've pulled the slider all the way to 100. That made no difference.

Thank you very much for taking the time John!
Bob
 

·
Premium Member
Joined
·
6,711 Posts
In Windows 7 settings, I set the "Audio out" to be the USB instead of the default speaker port (3/32" jack on the sound card). There is a gain setting that was defauted on 67, and I've pulled the slider all the way to 100. That made no difference.
You also need to set up the Audio input by making the appropriate selection on the Recording tab of the Win 7 Sound Devices dialog and setting up the Properties of that input.
 

·
Registered
Joined
·
443 Posts
Discussion Starter · #8 ·
Alright. I ran though everything that I can find, to no avail. I did take a screen shot of some sound setting tabs I had open.
Notice that M-Audio is listed on every one of the five tabs, inluding the "recording" tab.

Also, another very interesting thing I discovered while uploading my photo, is that the Photobucket advertisement video was playing its audio through my PC, into the M-Audio, into my system and out of my main speakers.

That should be a clue?

Anyway, here's a screenshot:
 

·
Premium Member
Joined
·
6,711 Posts
On the "Listen" tab of the Line 1/2 Properties make sure you are not listening to it (that routes it to the output - I suspect it may be selected which is why Line 1/2 is appearing in the output volume mixer). Then go to the Levels tab to set the input level.
 
1 - 9 of 9 Posts
Top