Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

I am new to this but I am keen to use. The setup I have is REW 5.19 beta running on Mac Sierra OSX.

I have setup the soundcard to use the aggregate device on HDMI and the MIC is my UMIK-1.

I was trying to setup a timing reference using acoustical but when I do the measurement there doesnt seem to be a timing reference signal only a single sweep. Can you help please?
 

·
Premium Member
Joined
·
6,711 Posts
Probably best to post screenshots of your REW soundcard preferences and the REW measurement dialog, so we can see how you have things set up. There shouldn't be a need to use device aggregation, by the way.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3 (Edited)
Hi John

Can you explain why I don't need to have aggregate device please?

I want to hear the individual channels but all I can seem to choose is left, both or right. I thought aggregate devices would enable me to select all individual 8 channels as Soundflower doesnt work with the bed anymore or am I more than likely missing something obvious
 

·
Premium Member
Joined
·
6,711 Posts
You can select individual channels from within REW as long as you have configured the soundcard as multichannel in the Mac's Audio Midi preferences.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi John

In REW soundcard preferences I have device output options of Default Device, Default Audio Device, Built in output, HDMI, Soundflower 2 ch, Soundflower 64ch. Obviously I won't use the Soundflower options.

Output gives me the options of Default Output or Speakers.

In Audio MIDI Audio Setup, I have the options of Built-in Microphone, Built-in Output, Soundflower 2ch, Soundflower 64ch, Umik-1 which has a microphone symbol alongside and HDMI which has speaker symbol alongside but it says it has 0 ins and 8 outs. Format is set to 8ch 16-bit integer, 48KHz. The channel volumes are all greyed out so I can't change the volumes. If I do configure speakers I can get the 8 channels to play individually. So as far as a newbie can tell I have setup my HDMI output to be multichannel.

When I check the levels in Souncard preferences it gives me the options of Left, both or right, but no matter what I select it plays out of both channels. I can't see anywhere in REW to select 1-8 channels individually.

I have sent one chart which was for the left channel unto 300Hz

Please help. I'm sure its obvious
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
In the REW soundcard preferences there is an option to generate a debug file, please run that and attach the file. HDMI would be the right selection, configured for multichannel in AudioMidi preferences, but note that the HDMI interface may not offer more than stereo channels unless it is plugged into something that is configured for multi-channel PCM.
 
1 - 6 of 6 Posts
Top