Home Theater Forum and Systems banner
1 - 20 of 25 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #2 ·
I have installed REW and an having one basic problem; when I go to do the sound card loop-back I don't get any signal in the Out bargraph.

I have the following under "Soundcard" settings:

"Output Device and Output" Speakers (Asus Zonar HDAV 1.3 Audio Device) and "Default Input" selected.

"Input Device and Input" Line In (Asus Xonar HDAV 1.3 Audio and "Default Input"

The Left and Right bargraphs appear to be reading but nothing on the Out.

I can fake the SPL cal and use Measure and it works.

Any ideas? I know this is a new card and still not finalized but..

Thanks
Rew
 

· Registered
Joined
·
7,514 Posts
Windows isn't allowing level control of the card from the REW interface, so could we see what your Windows Recording and Playback Mixers look like? (they will control the levels)

Here's an example of the Recording and Playback Mixers set up properly. Are yours set this way? Assuming XP...

Playback Mixer
Text Green Line Font Screenshot


Recording Mixer
Text Blue Line Font Screenshot


brucek
 

· Registered
Joined
·
7,514 Posts
Oops, I just thought of something.

This is a high end card, and you may be using ASIO drivers instead of Windows WDM drivers.

Java (which REW uses) only supports WDM drivers for audio under Windows, not ASIO. So you have to ensure the card uses WDM drivers (if available).

brucek
 

· Premium Member
Joined
·
6,709 Posts
Hi, If you connect a loopback and just make a measurement do you get a sensible result? Do all the VU meters work on the measurement panel when making a measurement? Are there any errors in the REW log files? The location of the log files is shown in the REW About... menu.
 

· Registered
Joined
·
17 Posts
Discussion Starter · #15 ·
Hi, If you connect a loopback and just make a measurement do you get a sensible result? Do all the VU meters work on the measurement panel when making a measurement? Are there any errors in the REW log files? The location of the log files is shown in the REW About... menu.
This is how I have it setup:

- Left Front Speaker out to Left Line-In
- Opening Setting, Soundcard and Attempt Cal, I don't see any signal in the Out Bargraph
- I do see low readings in the Left / Right Bargraphs

Yet if I fake SPL Cal and perform a measurement I do get a Frequency Sweep Graph which looks about right for loopback.

Here is debug log

View attachment soundcard_debug.txt

Thanks
Rew
 

· Premium Member
Joined
·
6,709 Posts
The debug logs are named roomeq_wizard0.log.txt, roomeq_wizard1.log.txt etc and are generally in a subdirectory called REW in your home directory, but the REW About dialog shows the actual location.
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top