Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hey,

I'm attempting to make REW work with my Digidesign 002R. Doesn't seem to be going well so far.

The program runs fine, and using the coreaudio driver REW can generate sounds in the system. I also seem to have a working microphone signal, but I haven't managed to make it to the measurement stage yet.

Right now I'm trying to do the sound card calibration. Using a TRS cable on the back of the 002R, I have the #2 (right) output connected directly to the #2 line input for loopback. Under settings, I click the measure button, and try to match the green bars, input to output, to approximately the same levels. On the inputs, I notice that the red peak meters are quite a bit higher, so I reduce the sweep level and make sure they don't reach -1dB and continue. All the other adjustments are greyed out.

The sweep runs, and then I get the dialogue, "impulse peak is not where it should be, the measurement may have been corrupted," and the graph, seen in the attachment. Doesn't look much like a calibration curve. More like noise and feedback!



Any ideas?

Thanks everyone. Sorry for being such a noob! :hide:
Adam
 

·
Premium Member
Joined
·
6,711 Posts
Is the 002R a firewire interface? If so, those have proven quite problematic for Java apps, the inputs are typically not accessible. Another issue is PowerPC vs Intel, REW V4.11 only runs properly on Intel processors (the older V3.29 will run on PowerPC). You can get good results using the built-in audio interface, see this thread for example.
 
1 - 3 of 3 Posts
Top