Home Theater Forum and Systems banner
1 - 3 of 3 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Hi there.
I am currently employing both the HDMI and toslink outputs on my ATV3 to provide for audio/video output for the Sony Bravia and audio output for my DAC.
Occasionally I play a video file via the ATV3 which produces a very loud high pitched noise through the DAC even though output via HDMI through the TV is fine.
This issue I believe never occurs from files downloaded from Itunes but does occur from files sourced elsewhere.
This issue only occurs via movie audio tracks. What is actually going on here? I am aware that the ATV plays back at a maximum sample rate of 48khz. Is it possible that audio tracks on some videos somehow fluff up the DAC upsampling capacity. My DAC is a modified Behrinder DCX2496 which upsamples everything up to 24/96.

Cheers
george
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
Hi
The files in question are often peer to peer sourced. I suspect some video ripper/extractors either mess up the audio or people are manually choosing to compress the audio track.
I have often found that various software extractors can adversely affect the quality of the audio track and can also somehow impact on the audio mix, rendering the music way too loud.
The DAC's upsampler sometimes just doesn't get what its being fed.
I've just about had enough of this dodgy P2P stuff. If only we could get Netflix here in Australia - cheaply and legally.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top