Home Theater Forum and Systems banner

1 - 19 of 19 Posts

·
Registered
Joined
·
286 Posts
Discussion Starter #1
I am trying to calibrate the soundcard per the instructions and am totally lost. Am I supposed to be adjusting the left and right graphs to match the Out graph? Adjusting the input and output volume seems to have no effect. I am using Vista Home Basic and have the Right output connected to the Right input. Please help a mental retard...:scratch:
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
First problem is the output is muted (the "mute" box is checked by output volume) so need to correct that. Is the input a Line input even though it is called "Microphone"? You need a line input.
 

·
Registered
Joined
·
286 Posts
Discussion Starter #3
First problem is the output is muted (the "mute" box is checked by output volume) so need to correct that. Is the input a Line input even though it is called "Microphone"? You need a line input.
I did notice that I tried it with and without the mute box checked but neither worked. It is a line input, I am using the Behringer UCA202 which has l/r in and l/r out. Is it the left and right graphs that I am supposed to be matching to the out graph?
 

·
Registered
Joined
·
7,514 Posts
Is it the left and right graphs that I am supposed to be matching to the out graph?
It would only be the right input level you would be concerned with as there is no loopback connection on the left channel. It is left open and unused.

Hopefully you have used the appropriate adapters to break-out the left and right channel to get access to the right channel for loopback.

brucek
 

·
Registered
Joined
·
286 Posts
Discussion Starter #7
So, have you looked at the Windows Recording Mixer to be sure that the line-in is enabled and the Volume isn't muted.
Ah, thanks. The corresponding tool in Vista is different, but I was able to find the settings and change the input volume from 20% to 100% and that solved the problem. I don't do audio on the PC so didn't know to look for that.

Thanks,
Don
 

·
Registered
Joined
·
7,514 Posts
The corresponding tool in Vista is different
Yep, they call it Recording Devices, but the same deal. Usually in Vista you have to control REW more with the soundcard Application and/or Windows Mixer Devices screens, as it doesn't allow REW access as it does in XP.

Be sure that the line-in in the Playback Devices is muted, so there is no monitor feedback. Line-in is only enabled in the Recording Devices screen....

brucek
 

·
Registered
Joined
·
5 Posts
I just got a UCA202 yesterday, and I'm using Windows XP. I am not able to control the line-in level on the UCA202, however.

Here is the device properties dialog which shows the Volume and Advanced buttons disabled for recording:



Here is the UCA202's playback properties dialog:



And here is the recording properties dialog, which shows nothing available:



In order to get the sound card calibration I have to set the output level on the sound card to near maximum since there is no way to adjust the input level.

Here is the resulting calibration graph:



Will this cause any problems, or am I good to go?

Thanks!

-Carl
 

·
Registered
Joined
·
7,514 Posts
The soundcard calibration file looks fine, but I don't see why there are no available controls for the recording device.
Perhaps you need to reload the USB driver....

brucek
 

·
Registered
Joined
·
7,514 Posts
I downloaded the latest driver from Behringer's website, but still no input level adjustments are available.
I don't understand the driver you downloaded from the Behringer site for the UCA202. I thought it worked with the standard Windows USB drivers and required no special driver unless you wanted ASIO drivers (found here under USB ASIO driver). If you loaded the ASIO driver, REW won't work properly, since Java only supports WDM drivers for audio under Windows, not ASIO.

You need to use the standard USB Windows drivers.

brucek
 

·
Registered
Joined
·
5 Posts
I don't understand the driver you downloaded from the Behringer site for the UCA202.

You need to use the standard USB Windows drivers.

brucek
I did originally use the default Windows drivers, but there was no input level control available in the volume control properties. Then I also tried the driver from Behringer's website, and there is still no input level control either. I'm not even looking at REW, just looking at the Windows sound control dialogs and settings.
 

·
Registered
Joined
·
5 Posts
I would try and reload the standard Windows USB drivers and see what happens...
Yep, I'm about to do that.

But I also just realized I had my CM-140 set to the "50-100" range instead of "32-80", which lowers the output level from it. Switching it to 32-80 helped a lot, and I've actually been able to make some good readings that make sense.

Thanks for your help and quick replies!

-Carl
 

·
Registered
Joined
·
7,514 Posts
I had my CM-140 set to the "50-100" range instead of "32-80"
But, unfortunately this limits your upper measure to 80dBSPL. So, if you set a target of 75dBSPL, then you can easily have peaks over 80dB that the meter won't allow. Generally the CM is used with the 50-100 range.

Some soundcards do not have input level controls
True, but the OP shows that he has the UCA202 card and is in control of the input level.

brucek
 

·
Registered
Joined
·
64 Posts
I just found the same "no volume control" in the windows recording properties box after plugging in th UCA202 right out of the box and the USB device install telling me it was ready to use. This is on a Dell Lattitude laptop running XP SP2 or SP3.

Is there a rash of defective UCA202s that don't work right ?
 

·
Registered
Joined
·
5 Posts
I just found the same "no volume control" in the windows recording properties box after plugging in th UCA202 right out of the box and the USB device install telling me it was ready to use. This is on a Dell Lattitude laptop running XP SP2 or SP3.

Is there a rash of defective UCA202s that don't work right ?
From some other posts I've read, it looks like this is a Vista vs. XP driver issue. Vista allows input level control, while XP doesn't.
 
1 - 19 of 19 Posts
Top