Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a BFD FBQ1000 that is not loading settings from preset after being powered off. Verified with REW via RTA and measurement sweeps. Only way for settings to take effect is to put unit into bypass mode then back to operation mode or make a change and then change it back.
I tried leaving the unit unplugged for a while, as well as saving the preset to another channel and it still had the same issue. I tried to search but could not find anything. Anyone seen this before?
Thanks.
 

·
Banned
Joined
·
4,838 Posts
I have a BFD FBQ1000 that is not loading settings from preset after being powered off. Verified with REW via RTA and measurement sweeps. Only way for settings to take effect is to put unit into bypass mode then back to operation mode or make a change and then change it back.
I tried leaving the unit unplugged for a while, as well as saving the preset to another channel and it still had the same issue. I tried to search but could not find anything. Anyone seen this before?
Thanks.
I have not heard of anyone having this particular problem before. It sounds like certain operations which pull the preset data out of memory are working, like the two that you mentioned, and powering up the unit is not. There is no documented setting that would cause your unit to act that way. How old is the unit? Have you had any other problems with it? Is it still in warranty?

The only other thing I can think to try is doing a full factory reset. You would lose all of your settings, and that could be a pain having to reenter them again. Do you have the PC-side FEEDBACK DESTROYER Design Editor software so you can save the settings and easily restore them? That is my only suggestion.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Thanks for the reply. Just this week I got a sound card that had MIDI control so will save the settings and try a factory reset. The unit is only a couple of months old and may have been doing this the whole time. I will try the reset this week sometime and see what happens. Thanks again.
 
1 - 3 of 3 Posts
Top