Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
Using 5.12. Every once in a while when I start REW the splash screen comes up and goes away as usual and it displays the initial screen, but it freezes at that point indefinitely. I cannot select any of the Menu items and I cannot click X in the top right corner of the window to close it. I have to kill it with Task Manager and after a little bit it terminates. Then I relaunch REW and its fine. I've seen this now a handful of times. Not sure under what circumstance it happens.
 

·
Registered
Joined
·
171 Posts
Yes, I've just downloaded the latest version onto my Windows 7 laptop and I can't get it to open. I see the initial logo screen for .5 seconds .....then nothing... What could the problem be?
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #3 ·
What you're describing is different. In my case I get past the splash screen and to the main screen but it freezes there. And only once in a while. After I kill it and restart its fine. I can start it up several times before it happens again.
 

·
Premium Member
Joined
·
6,711 Posts
If you encounter odd behaviour please look in the log files to see if any errors have been captured (usual location is in your home directory in a directory called REW, but the location is shown in the Help -> About window).
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #6 ·
If you encounter odd behaviour please look in the log files to see if any errors have been captured (usual location is in your home directory in a directory called REW, but the location is shown in the Help -> About window).
Here you go:
May 30, 2015 9:34:22 PM roomeqwizard.RoomEQ_Wizard main
INFO: REW started
May 30, 2015 9:34:26 PM com.synthbot.jasiohost.AsioDriver <clinit>
INFO: Loaded jasiohost.dll
May 30, 2015 9:34:26 PM roomeqwizard.CalData calFileLoader
INFO: Mic sensitivity 0.16 dB
ReadStereo timed out
ReadStereo timed out
ReadStereo timed out
ReadStereo timed out

If I then kill the process and restart REW it loads just fine. I'm not sure now often this happens on start up - not ever time buy maybe like 50%.

Thanks.
 

·
Premium Member
Joined
·
6,711 Posts
That looks more like a log from audio input not available than a startup freeze issue, readStereo doesn't get called until the audio I/O is activated which isn't until a measurement is made or the generator/SPL meter/level meters are used.
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #8 ·
That looks more like a log from audio input not available than a startup freeze issue, readStereo doesn't get called until the audio I/O is activated which isn't until a measurement is made or the generator/SPL meter/level meters are used.
Interesting. In going through all the logs that's the only error I see, with one exception (below). Maybe that read error is related to this issue I reported: http://www.hometheatershack.com/forums/rew-forum/123826-bug-input-soundcard-not-detected.html ?

As noted above, the logs are all very short and uninteresting (only have the data I listed above but without the read error), except I have one instance of this - but not sure when it happened and what the result was in REW:

May 30, 2015 2:01:30 AM roomeqwizard.GD intervalAdded
SEVERE: Trying to add at 1 but measPanes.size() is 2
nown Source)
at roomeqwizard.MeasData.smoothIIR(Unknown Source)
at roomeqwizard.MeasData.smoothImmediate(Unknown Source)
at roomeqwizard.MeasData$2.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
 
1 - 8 of 8 Posts
Top