Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
Discussion Starter #1
I noticed two issues last night during testing. I may be missing something, but I figured I would ask:

One, REW never seems to save my settings. The soundcard cal is always there, but I have to reenter the microphone cal file and set the input to the MobilePre manually each time. So it's saving settings, but only half way.

Two, there was a lockup when I had a filters window open, several measurements, took a new measurement, and then tried to optimize the filters. Just a lockup of REW, not the whole computer. I am pretty sure it was a java issue, not REW, but I thought I'd mention it.

Thanks,
Anthony
 

·
Registered
Joined
·
7,514 Posts
One, REW never seems to save my settings. The soundcard cal is always there, but I have to reenter the microphone cal file and set the input to the MobilePre manually each time. So it's saving settings, but only half way.
I've never seen or heard of this before...... unless you're perhaps using a mac system
 

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
Discussion Starter #3
It obviously wasn't always a problem, b/c it saved my calibration file. I looked around for a "Save Settings" button, but did not see one. I am reasonably certain I have write permissions to my My Documents folder.

It just came up last night, and was easy to work around, so it's not a big deal. I will play around more tonight and see if I can't isolate the problem better.
 

·
Premium Member
Joined
·
6,711 Posts
Settings are saved on exit, on Windows systems they are written to the registry in HKEY_CURRENT_USER\Software\JavaSoft\Prefs\room eq wizard
 

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
Discussion Starter #5
I'll check and see. Maybe I accidentally locked out the registry or some other weird permissions thing. I did downgrade my "Sound A/V" account on the laptop from Power User to regular user. But that was a long time ago and I'm just now seeing this problem.
 
1 - 5 of 5 Posts
Top