Home Theater Forum and Systems banner
1 - 20 of 21 Posts

· Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hey guys!

I was watching TV last night. For some reason some HD channels work great and others Don't even come in with a black screen or very choppy. What could be causing this? I was also watching HBO Gladiator and I wasn't getting sound from the rear speakers. Is it bc of the speakers hooked up in Rear position instead of the SLR SRL
 

· Premium Member
Joined
·
15,060 Posts
Hey guys!

I was watching TV last night. For some reason some HD channels work great and others Don't even come in with a black screen or very choppy. What could be causing this?
Cold be a bad connection on your cable feed to the TV or Receiver?
I was also watching HBO Gladiator and I wasn't getting sound from the rear speakers. Is it bc of the speakers hooked up in Rear position instead of the SLR SRL
Yes, if your only running a 5.1 speaker setup with a 7.1 capable receiver you must use the side surround terminals and leave the rear ones empty.
 

· Banned
Joined
·
3,807 Posts
Is the choppiness audio and video? Are you connected by HDMI?

Start by verifying you cable connections, swapping out your HDMI/Component cables if possible to rule out a bad cable.

After that, you should be in contact with your cable company and they should work with you to fix the problem (could be a bad connection to your house, or a bad cable box).
 

· Premium Member
Joined
·
15,060 Posts
what receiver are you using?
 

· Premium Member
Joined
·
15,060 Posts
Hmmm, not sure as it should have no issues passing video through the receiver as its HDMI 1.3a
 

· Registered
Joined
·
48 Posts
Discussion Starter · #12 · (Edited)
ok i just got home and fiddling around. My tv now says
Copy Protection
The YPrPb output is blocked.

The message looks like it is coming from the stb.

On a side note. My speakers in the rear are connected to SBL and SRL however it says in the menu that they should be in the surround left and surround right in order to work. This is too much work!!!
 

· Premium Member
Joined
·
15,060 Posts
My speakers in the rear are connected to SBL and SRL ..... This is too much work!!!
Thats not correct, lets see if I can help you here.

On the back of the receiver you will have 7 speaker terminals. The main Left and right along with the centre.
these ones are fairly self explanatory. Now for the surround channels. Surround Back Left (SBL) and Surround Back Right (SBR) do not use these.
Use the Surround Side Right (SSR) and Surround Side Left (SSL) speaker terminals even if you have those speakers on the rear walls.

does this help?
 

· Registered
Joined
·
48 Posts
Discussion Starter · #14 ·
i am going through hell with this thing. I'm about to just return everything. Is anyone out there! lol. I can't hear anything out of my rears... the picture and sound cutting out and getting messages from my box with copyright protection
 

· Banned
Joined
·
3,807 Posts
It definitely sounds like an HDCP handshake issue (Gotta love DRM, huh?). Just to verify, the picture/sound is fine when connected via HDMI directly to the TV, or via component/digital audio cable? Also, do you have any other HDMI sources (DVD player, Xbox), and do they also have this problem, or is it just your Cable box?
 

· Registered
Joined
·
48 Posts
Discussion Starter · #16 ·
Just my cable box. some channels are fine. ESPN HD all picture is there but the sound is cutting in and out. The picture on the receiver of the speaker location are blinking and it seems like its just cutting in an out.
 

· Premium Member
Joined
·
15,060 Posts
I've talked to him via PM and he is going to run his STB directly to the Display using HDMI and see if that makes any difference. He will run an optical cable from the STB to his receiver so he still gets audio.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top