Home Theater Forum and Systems banner

1 - 9 of 9 Posts
F

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi all, I know I shoud really be searching, but need some help with this. Downloaded REW, read the connection setup (ie right in to right out) on my E-MU 0404 PCI. soundcard reads no problem (can see the levels on the E-MU internal dashboard). Now when I go thruough REW following the calibration setup etc., my levels are at -90dB, or even -127dB. Ive got the RadioShack souind meter which works fine, the signals flow through my speakers at the right levels (I 'm wearing earplugs while doing this, gotta protect them assets), but the calibration tells me everytime that the levels are too low.

What exactly am I doing wrong? I wire up right-in to right out, but I do notice that I'm never getting any signal in readings within REW, only signal out. I set the soundcard up to play thru EMU card, via 'speaker' for out and via 'Sum(sum)' for nput, but still no joy.

Sorry for the noobishness, but this is driving me mad.

Thanks
 

·
Registered
Joined
·
7,514 Posts
I wire up right-in to right out, but I do notice that I'm never getting any signal in readings within REW, only signal out
Are you using a 1/4" TS to RCA adapter cable on both the line-in and line-out when performing the soundcard calibration routine?

brucek
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #3
yep - to do the loopback I'm using 1/4" Jack leads (no RCA convertors, pure jack-to-jack) - following the instructions to loop the right out to right in to calibrate the soundcard. I've downloaded and added in the Radio Shack 33-4050 cal file.

I've checked my levels with Peak Meters on the EMU dashboard so I can see the audio IN levels and the WAVE out levels are pretty much the same. It's REW that isn't reading the signal in for some reason. Will try a restart, Wavelab Lite is now crashing on me whenever I try to record a new file (some 'glitch in the Matrix ' no doubt...)
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #7

·
Registered
Joined
·
7,514 Posts
To run the soundcard calibrate routine, you don't click the Measure icon at the top panel of REW, you select the Measure button on the settings page.......
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #9
got it all running now, thanks for letting me know od the calibration routine, after i added the 'host wave L/R' in to the correct 'slot' on the EMU dash it all started to work.
 
1 - 9 of 9 Posts
Top