Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
I have obviously selected something which now defaults new sweeps to 1/48
With these new charts I cant get them to show unsmoothed.

I am unable to identify where I may have gone wrong

Could you please advise what I may have selected (and where) to cause this?
Also when corrected does it mean I wont be able to show these new sweeps as unsmoothed?
 

·
Premium Member
Joined
·
1,562 Posts
Clear 'Allow 96 PPO log spacing' on 'Preferences/Analysis'.
The file will be larger due to the additional data that is included. The percent increase depends on the number of measurements, the sample rate and possibly other choices.

It is not possible to recover the data from a file that was saved with 96 PPO selected.
 

·
Registered
Joined
·
153 Posts
Discussion Starter #3
Clear 'Allow 96 PPO log spacing' on 'Preferences/Analysis'.
The file will be larger due to the additional data that is included. The percent increase depends on the number of measurements, the sample rate and possibly other choices.

It is not possible to recover the data from a file that was saved with 96 PPO selected.

@jtalden
Much obliged for the quick response :T
 

·
Registered
Joined
·
153 Posts
Discussion Starter #5
Sure it is, just hit Apply Windows on the IR Windows dialog after unchecking "Allow 96 PPO log spacing". :)
Thanks John
Initially I couldn't get it to work.
I needed to also uncheck "add frequency dependent window" which then allowed me to select a unsmoothed response.

Much obliged for pointing me in the right direction :T
 

·
Registered
Joined
·
24 Posts
Sure it is, just hit Apply Windows on the IR Windows dialog after unchecking "Allow 96 PPO log spacing". :)
Thanks for this. I found that in order to return to completely unsmoothed graph behavior, one must also perform a Graph, Remove Smoothing operation after clearing the Allow 96 PPO log spacing and hitting IR Windows, Apply Windows. This removes the 1/48 oct smoothing implicitly added by the Allow 96 PPO log spacing option in Preferences, Analysis.

So the steps to get completely unsmoothed graph appearance back appear to be:

1) Clear the Allow 96 PPO log spacing option in Preferences, Analysis tab
2) Hit IR Windows, Apply Windows to reapply the IR windows
3) Choose Graph, Remove Smoothing to get rid of the 1/48 oct smoothing implicitly added by the 96 PPO log spacing

Sound right?
 
1 - 7 of 7 Posts
Top