Home Theater Forum and Systems banner

1 - 17 of 17 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Alright, I'm about to pull my hair out :(

Trying to get through the first step where you connect the line in to the line out on the soundcard. It has a meter on it where you are supposed to adjust the input level so that it matches the output level.

I get nothing on the input level no matter what I do. Everything is set up exactly how the directions say to, but I get nothing :(

Can someone help me out?

Nick
 

·
Banned
Joined
·
22,577 Posts
Do you have the correct channel selected, input and output devices selected?

Maybe a screen shot of your REW settings page might help. :huh:
 

·
Registered
Joined
·
7,514 Posts
Just like the ones pictured on the help page. Smaller black ones from Radio Shack
If it's like the one below, how did you identify the right or left channel?



Yeah, show us your REW settings screenshot........

brucek
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #6 ·
I've always used red for right. Is that wrong?

How do I do a screen shot on the settings page?
 

·
Registered
Joined
·
7,514 Posts
Put the Settings screen up and press Prt Scr key on your keyboard (upper right corner). This copies the screen to the clipboard.

Then paste it into Paint or any graphics program and size and crop to 800 wide and SAVE.

brucek
 

·
Super Moderator
Joined
·
9,280 Posts

Trying to get through the first step where you connect the line in to the line out on the soundcard. It has a meter on it where you are supposed to adjust the input level so that it matches the output level.

I get nothing on the input level no matter what I do. Everything is set up exactly how the directions say to, but I get nothing
Here’s what I have in my REW quickie instructions file:

1. Run the Check Levels routine (in Settings icon) selecting Check/Set Levels with Subwoofer in the Levels pull down box, with the SPL meter at the listening position and the dial of the meter at 80dB position (or whatever scale allows 75dB to be measured).

Ensure the REW output VU meter is at -12db and the Sweep Level at -12dB.

Set the Wave Volume at 1.000 and the Output Volume about ~0.500. (If those fields are blank, change Input Device and Input and Output Device and Output from Default to USB Audio, or the name of the soundcard, if that options available, and Speaker for output, and Line In for input. Change).

Adjust your receivers volume control so the actual standalone Radio Shack SPL meter reads ~75db at the listening position.

Then adjust REW Input Volume to end up with -12dB on the REW input VU meter (i.e., matches the Output meter).

Regards,
Wayne
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #10 ·
Ok, here's where I'm at.

I am trying to calibrate the soundcard. In REW, I am in the soundcard page. Settings are as follows...

Output device-SB Live External.....and Speaker
Input Device-SB Live External....and Line in/Mic in
Wave set to 1.000
Output volume-0.501
Input volume-1.000
Sweep level-12.0
Check/set levels with Subwoofer

I have the line out directly conected with the line in, nothing inbetween(is this supposed to go through the preamp?)

I click the "measure" button, and follow the directions in the help box on the bottom. In REW's soundcard page, there are 2 level meters, and you are supposed to match the input meter with the output meter.

I get -12 on the output meter, and nothing on the input meter. Meaning, nothing is coming back through.

This is the point where I am stuck.


I am at work, and have my laptop with me here. But, no way to get an internet conection to the laptop, so no screenshots.

Nick
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #11 ·
Just an update...

In the input device options, if I choose SB Live! External, and "what you hear". I can get the level meter to show the correct position. But the directions specifically state to use "mic in/line in and not "what you hear".


I found this persons thread, where he is having the same exact problems. But I don't know where he made his changes. http://www.hometheatershack.com/for...librating-soundcard-something-isnt-right.html


Help? :(
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #13 ·
If I use the "headphone" jack on the front of the soundcard, I can also get a good reading. Nothing out of the "front" or "sub" jacks on the back of the soundcard.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #14 ·


Not sure I get this. The soundcard’s line out should go to the receiver (or pre-amp, as the case may be). The soundcard’s line in should be fed from the SPL meter.

Regards,
Wayne


Following these instructions http://www.hometheatershack.com/roomeq/wizardhelp/help_en-GB/html/calsoundcard.html#top

It says

Connect the soundcard's line output directly to its line input - use the channel that will be used to make system measurements, which should be the same one that has been selected in the Input Channel control.

Press the Measure... button on the Soundcard Settings panel and follow the instructions in the help panel


This is exactly what I am doing, and I get nothing. It doesn't say to involve the preamp in the loop. Only to connect the line out DIRECTLY to the line in.
 

·
Premium Member
Joined
·
6,711 Posts
It is OK to use the headphone output. This is the 2nd time in the last week or so someone has had problems with no output via the "front" jack, must be some setting in Creative's mixer or speaker settings that disables it.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #16 ·
Ok, thanks John.

Things are working well for now. Got the soundcard calibrated. Going to hopfully get everything else set up this afternoon, and get a reading today.

Thanks for the help!!

Nick
 

·
Registered
Joined
·
99 Posts
Following these instructions http://www.hometheatershack.com/roomeq/wizardhelp/help_en-GB/html/calsoundcard.html#top

It says

Connect the soundcard's line output directly to its line input - use the channel that will be used to make system measurements, which should be the same one that has been selected in the Input Channel control.

Press the Measure... button on the Soundcard Settings panel and follow the instructions in the help panel


This is exactly what I am doing, and I get nothing. It doesn't say to involve the preamp in the loop. Only to connect the line out DIRECTLY to the line in.
Nick...that was my thread that you referenced. When I used "phono" for my line out it worked fine. Later I went back and tried the "Front" connection (next to the line-ine) and that worked fine as well. I struggled for several hours believe it or not and was very frustrated but then someone suggested using phono and it worked. good luck
 
1 - 17 of 17 Posts
Top