Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Hi All,

My Onkyo receiver is hooked to cable TV. Often (not everytime, but very often) during a commercial break, there is a very audible "click" that drops the volume down. But it doesn't happen with every commercial in that 2-3 min break. I heard no such "click" when I hooked up a Denon to the same system.
What could be happening here and should I be concerned? If so, what would be a solution?

Thanks, folks.
 

·
Premium Member
Joined
·
8,112 Posts
Hello,
What you are experiencing is your Onkyo going from 5.1 Dolby Digital to 2.0 (stereo) Commercials. Most National Commercials are in 5.1 and quite loud, but Local Commercials are almost always in 2.0.

This can be changed by going into the Setup Menu of your Onkyo. Click on Listener Mode Preset and under SAT/Cable (or whatever Input your TV is set to) under Analog/PCM and select Pro Logic 2, DTS Neo, etc... The default usually is last valid I think.
Cheers,
JJ
 

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
My Marantz receiver does the same thing, except it is a dropout rather than a click -- but I do get the pause between the locals and the national commercials.
 

·
Premium Member
Joined
·
8,112 Posts
Hello,
The clicking is normal with Onkyo's. It is just the relays going from multichannel to 2 channel. It is audible and can be annoying so I definitely configured mine to where it did not do that.
Cheers,
JJ
 
1 - 5 of 5 Posts
Top