Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
5,423 Posts
Discussion Starter #1
Samsung 225bw. Picked it up about 2 years ago and today I was playing around with the color calibration. I just can't seem to get it where I want. Tried my old AVIA disk, but it does not seem to do much for this LED. Also been searching the net and trying setting that others' have used,... still not too happy. Anyone have any tips or suggestions? Don't get me wrong, it does have a very nice picture,... I just want to tweak it a little more :bigsmile:
 

·
Banned
Joined
·
3,807 Posts
You could netflix one of the newer discs, though I don't know if the content has changed all that much in terms of test patterns. Are you letting it warm up for 30 minutes+ before calibrating?
 

·
Premium Member
Joined
·
5,423 Posts
Discussion Starter #3
Yes, very well warmed up, it's on most of the day :bigsmile:

Funny thing, it was just different one day,... turned the power on to the monitor one day and there was the little icon and a little bubble note informing me that Microsoft had graciously updated my computer with the latest security patch and my machine had to be rebooted.

Searched all over for anything that may have been related to this, driver updates, color management profiles, yada, yada, yada,... finally decided I'd just recalibrate it. Started searching for threads on the subject and couldn't find any, there are a lot on the Sony GWIII so I figured there would be one or two on this one, but nope, not a one.

I do have it looking better, but still looking for any tweaks anyone might have.
 
1 - 3 of 3 Posts
Top