Home Theater Forum and Systems banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
69 Posts
Discussion Starter #1
Hey fellow Shacksters!
I'm having a problem connecting my Dell Inspiron 1525 laptop to my Denon AVR-4308CI via an HDMI cable. My problem is, when I connect my laptop to my Denon using the TV/Cable HDMI connection on my Denon, I can get a picture, but I can't get sound.
To make sure my Laptop supports HDMIa, I hooked it dirrectly to my Samsung DLP in the HDMI input #2, and I got both sound and video.
I switched it back to the Denon 4308CI again in the HDMI input on the back of the receiver labeled TV/Cable, and its not showing that there's an audio connection via the front panel display on my Denon receiver.
For example; if you switch to DVD, the left side of the display will show 5.1 coming in, 6.1 on most blu rays, and since I have a 7.1 config, it shows 7.1 on the right side representing my connected speakers (if this makes sense).
So does anyone know what I'm doing wrong or not doing to get both sound and a picture through my 4308ci? :huh::hissyfit::help:
 

·
Banned
Joined
·
3,807 Posts
Try switching the blu-ray cable from the port that it's in now to the port you are trying to use with the laptop. No sound? Problem is with the AVR configuration. Sound? Problem is an incompatibility between the laptop and the AVR which may be able to be solved by double checking settings in the AVR and laptop. Start there and let us know what you find out.
 
1 - 2 of 2 Posts
Top