Home Theater Forum and Systems banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3,251 Posts
Discussion Starter #1
My Samsung just started intermittently powering off.

I've seen a couple of times that before powering off "lamp and standby (red) lights flash 1-2 times".

I wait a little, turn on again and sometimes stays on, but sometimes I have to the the same three times.

I'm wondering if the heat has something to do with this; I turned on a fan (room gets a little hot in the afternoon), because after that it works fine :huh:

I had the same problem before (almost a year ago), but suddenly stopped... now is starting again.

I read that could be the lamp or color wheel... should I worry??? Besides getting a lamp (just in case), What else can I do????
 

·
Plain ole user
Joined
·
11,121 Posts
Observe the conditions when it happens. Note the states of the LEDs and be patient. See if it changes over time. Check the LED codes with the troubleshooting in your manual. A lamp is always one of the first things to suspect, but there are other possibilities. Check for clear airflow, noisy fans, color wheel, etc. Observe as much as you can.
 

·
Registered
Joined
·
3,251 Posts
Discussion Starter #4
I think problem is solved :sweat:

After some suggestions to track the conditions, check lights in front panel, read manual and do some searching I think problem is gone (hasn't fail for over a week).

What I did???

After observation, "Lamp and Temp/Standby lights" flashed everytime the problem ocurred; reading the manual it said that when those lights flashed it was the "lamp cover" (strange because I never opened the TV to do anything, I just moved a couple of times when moving from one apt to another, maybe somehow that affected the TV)... I did a search online to see a picture of the lamp cover (I was expecting something inside TV, but no, is the cover/grill that give you acces to lamp); I read that someboby claimed that the safety switch was not operating properly...so, removed lamp cover, used some compressed gas to remove all dust inside TV, a little visual inpection for loose or any swallen caps, etc.; I added a little piece of foam to keep the "safety switch" tight (probably the cover wasn't pushing the switch all the way in)... after that it's being working fine.

To be safe, I'm using a fan to vent the back of TV because is in front of a window where it get a lot of sun in the afternoon.

I'll post again if anything change... :T
 
1 - 4 of 4 Posts
Top