Home Theater Forum and Systems banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi.

I recently purchased the Gizmo for use as an amp for my PC desktop setup. It's driving a pair of Energy CB-5s coupled with an Energy eXL:S8 subwoofer.

Now, for the most part it sounds great, except I can hear a bit of what I can only describe as a crackle or fuzzy distortion at certain times. I read through a few threads, and I'm wondering if it might be related to the issue with the voltage being input to the Gizmo? I'm feeding the Gizmo via my internal soundcard, an HT Omega Striker 7.1. I have no idea what the output voltage is with that card.

Is there any other cause I should be looking at? Should I look at some external DACs rather than using the internal soundcard?

Edit: Also, unrelated, it seems like the bass is a bit too loud. Unfortunately, on the eXL:S8, the input that bypasses the sub's internal crossover also bypasses the sub's volume control (weirdly), so I can't adjust the volume on the sub itself. The sub's crossover tops out at 100Hz, the same frequency the Gizmo's fixed crossover operates at, and I assume it would be sub-optimal to have two different crossover operating at the same frequency? Would the bass control on the Gizmo be a good way to address this? Should I just EQ it via software on the computer?
 

·
Registered
Joined
·
186 Posts
Basic question, but are you running the computers volume at full output? If so, back down on the PC's volume and up the Gizmo a bit.

I leave my Gizmo at the default 24, and adjust my DAC's volume control to get it where I like. Before using the NuForce DAC, I did the same using the PC's volume control.

Strange that bypassing the sub's xover also bypasses the volume control... That doesn't make any sense to design it that way.

Using the sub's internal 100Hz xover with the Gizmo's will result in a steeper xover slope. Do you know how steep the sub's xover slope is? I'm guessing 12db or 18db/octave. I think, but not 100% sure, that the Gizmo's xover slope is 12db/octave.

You can try it and see if you still get a good blend. I
 

·
Registered
Joined
·
45 Posts
Make sure you have good cables going from the comp to the gizmo. They should be tight fitting. There are some pretty **** poor cables out there.
 

·
Registered
Joined
·
186 Posts
I'm using Monoprice cables: http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10218&cs_id=1021804&p_id=5596&seq=1&format=2

I'll try keeping the PC's volume as well as iTunes volume around midway and see if that helps.

alphaiii: How does the Nuforce DAC work with the Gizmo? I was thinking of picking that up.
It works very well for me. Knowing that the input voltage can be a limitation with the Gizmo, I felt finding a DAC with a variable out was a necessity.

Usually, I'll leave the Gizmo at the default volume (24), and just adjust the uDAC's volume as needed. I've never had to go much over 1/2 way using this method, since at that point it's pretty **** loud.

I've only ever run into noticeable distortion if I put the uDAC output to max...which then requires the Gizmo's volume to be as low as 2-4 to not be too loud for casual listening. So there really is not reason to use the uDAC at full volume (ie full output voltage).

As for sound quality, it wasn't a night and day difference over the onboard sound card's analog out...but I noticed subtle improvements. Also, there is less background noise and no more sub thump when I turn on/off my PC. So, while I don't feel like it made a drastic change in my system, I think it was a worthwhile purchase.
 

·
Premium Member
Joined
·
78 Posts
Let us know how that goes.

I also have a uDAC/Gizmo setup, and leave the Gizmo at 30 while adjusting the uDAC's volume.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Well, leaving the PC's volume (as well as iTunes or whatever program I'm using if it has a volume control) around midway gets me good volume with the Gizmo's volume at around 24 and I haven't been hearing the fuzziness/crackling, so I guess that was all it was. Thanks for the help.

I'm still not sure what to do about the issue of the sub volume. I plugged it into the input that goes through the sub's xover. I think it still blends with the bookshelves alright, but not really as well as when I'm bypassing the sub's xover (except that I can get it at a better sound level of course). I may just be imagining the difference though...
 

·
Registered
Joined
·
186 Posts
Well, leaving the PC's volume (as well as iTunes or whatever program I'm using if it has a volume control) around midway gets me good volume with the Gizmo's volume at around 24 and I haven't been hearing the fuzziness/crackling, so I guess that was all it was. Thanks for the help.

I'm still not sure what to do about the issue of the sub volume. I plugged it into the input that goes through the sub's xover. I think it still blends with the bookshelves alright, but not really as well as when I'm bypassing the sub's xover (except that I can get it at a better sound level of course). I may just be imagining the difference though...
Glad the distortion issue is gone.

I use my sub's xover in addition to the Gizmo filter. The sub always seemed more noticeable to me if I let it play everything the Gizmo was sending, so setting the sub's over to 110Hz seemed to give me a good blend and eliminate those higher frequencies that were drawing attention to the sub's location.

I never received any confirmation the the Gizmo's high and low pass filters are 12dB/octave. I came to this conclusion based on spl meter readings of some test tones I ran. I suppose it's possible they're an even shallower slope that I thought at 6dB/octave. Either way, there is still material above 100Hz being sent to the sub. Adding in the sub's xover helped in my case.
 

·
Premium Member
Joined
·
629 Posts
Glad the distortion issue is gone.

I use my sub's xover in addition to the Gizmo filter. The sub always seemed more noticeable to me if I let it play everything the Gizmo was sending, so setting the sub's over to 110Hz seemed to give me a good blend and eliminate those higher frequencies that were drawing attention to the sub's location.

I never received any confirmation the the Gizmo's high and low pass filters are 12dB/octave. I came to this conclusion based on spl meter readings of some test tones I ran. I suppose it's possible they're an even shallower slope that I thought at 6dB/octave. Either way, there is still material above 100Hz being sent to the sub. Adding in the sub's xover helped in my case.
Frank - I never realized you were looking for this info. It is 12 dB per octave.
 

·
Registered
Joined
·
186 Posts
No worries Craig. I had started a thread about it awhile back, but it's probably burried.

Thanks for the confirmation. "thumbsup:
 
1 - 10 of 10 Posts
Top