Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
First I run a 9.1, 7 channels are all powered by individual Crown XLS 1000 amps. The front high channels are stereo split on a single Crown XLS 1000. Sub is a Paradigm Sub 1.
Fronts are Axiom M80 v3
Center is Axiom VP180
Highs are Axiom M3
Surrounds and back are QS8

I have been VERY happy with the sound, I do have a low level ground hum, but that's somewhere in a ground loop unrelated to the Crowns.

They plug into a Panamax M5300 for power conditioning.

The problem is I can automate on my all the equipment except the Crowns. I was trying to find a way to have them turnon/shutdown through the power source but I cannot find a way to do that.

Any suggestions?:hissyfit:
 

·
Registered
Joined
·
497 Posts
What are you using for a processor/pre-amp? if it has 12volt triggers or a switched outlet you could use that along with your 5300 to trigger the switched outlets and turn the amps on that way.

You will need to provide the following to trigger the panamax...

DC Trigger Input
Voltage and Polarity 3 - 24V DC, bidirectional
Jacks 3.5mm (1/8") mono mini-plug
Current Requirement 4.6 mA @3V, 58 mA @24V
 

·
Super Moderator
Joined
·
9,280 Posts

First I run a 9.1, 7 channels are all powered by individual Crown XLS 1000 amps. The front high channels are stereo split on a single Crown XLS 1000. Sub is a Paradigm Sub 1.
Fronts are Axiom M80 v3
Center is Axiom VP180
Highs are Axiom M3
Surrounds and back are QS8

They plug into a Panamax M5300 for power conditioning.
Can’t follow exactly but it sounds like you have at least three or four amps plugged into the Panamax? Panamax recommends only two amps to be plugged into the 5300.

http://www.panamax.com/PDF/Datasheets/L590_M5300PM.pdf


Regards,
Wayne
 
1 - 5 of 5 Posts
Top