Home Theater Forum and Systems banner

Crown XLS1000 gain structure help

1603 Views 2 Replies 3 Participants Last post by  Wayne A. Pflughaupt
Hello,

I've read through Wayne's thread on how to properly setup the gain structure when using pro amps and have some questions.

I'm using 2 XLS1000's connected to an Emotiva UMC 200 and have an noticeable hiss (easily 3-4 feet) through my 4 surrounds which is what's connected to these amps.

I don't have a multimeter to figure out what level my processor volume needs to be (step 7) before setting the gain levels (step 9).

Can anyone help me out with a starting point to use for my processor volume so I can essentially skip step 7? Or is the processor volume in step 7 going to be so different that it's specific to the individual case and not really interchangeable from setup to setup?

This is obviously my first time with pro amps and it's all a bit overwhelming right now. I'd like to keep these amps due to the price/output being fantastic but if I can't get the gain set properly and get rid of some of the hiss, I'm going to have to return them.

Any help is appreciated, thanks!
1 - 1 of 3 Posts
If you don’t have a meter, the best thing I can suggest is to gain-match the Crowns to the amps you were using before. It’s described in Part 8 under the "Testing Your Components for Noise" heading.

Regards,
Wayne
1 - 1 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top