Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
First of all I hope this is the right place for this thread....

I recently was given a couple year old compaq computer, 2ghz AMD single core, 832mb ram, 40gb hdd, onboard graphics and audio. It has a digital coax (orange color) out on it so i took a yellow video cable and hooked it up to my receiver and it will only play 5.1 with lots of chattering and jumping around. I was trying it with FLV payer and i also have the AC3 filter, What do i need to do to get 5.1 to my receiver without it sounding terrible?

thanks,
John
 

·
Registered
Joined
·
89 Posts
Discussion Starter #3
Its just a regular yellow video cable, but i got powerdvd9 and put in a DTS dvd and it worked just fine, and after switching the output in vlc player to win32 wave out it is working now as well.
 

·
Registered
Joined
·
999 Posts
The yellow color used to mark RCA interconnect cables signifies that it is 75 ohm impedance cable to be good for both video or digital S/PDIF audio. No need to go to great expense for such a cable. S/PDIF clocks maximum around 3 MHz so good 75 ohm cable frequency response to 30 MHz is all that is needed to get nice square edged switched digital signals transferred into the AVR ok.
 

·
Registered
Joined
·
876 Posts
The yellow color used to mark RCA interconnect cables signifies that it is 75 ohm impedance cable to be good for both video or digital S/PDIF audio. No need to go to great expense for such a cable. S/PDIF clocks maximum around 3 MHz so good 75 ohm cable frequency response to 30 MHz is all that is needed to get nice square edged switched digital signals transferred into the AVR ok.
I most certainly agree with your statement. As long as the cable AND rca connector (some connectors are not 75Ω) registers as 75Ω using a multimeter, you should be good to go. The studdering is likely to be your cable/connectors improper/mismatched impedance.

The lack of multichannel sound is probably a software configuration issue. Go to the Windows Control Panel, click on Sound. Tell it what kind of speakers you have, then enable digital audio output in the windows sound and also in your soundcards driver. Double Click on the Windows Speaker Icon in your system tray, then click advanced, then check the box that says: Enable Digital Audio I/O.

If that does not work, I'd suggest buying a new sound card like the ones from ASUS XONAR (my favorite), Creative X-Fi, Azuentech (An Audiophile version of Creative's X-Fi with upgradeable Op-AMP), or M-AUDIO ( Based on ViA's excellent Vynal branded chipset).
 
1 - 5 of 5 Posts
Top