Home Theater Forum and Systems banner

1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i have done the steps in the rew help index to a T. but i am still having trouble setting levels. depending on what db selection i make on my digital rs spl meter , the reading on rews bar graph are either WAY to hi or WAY to low. i tried to use my line input volume but this only seems to give me the same result as switching the selector switch on the meter(all or nothing,no middle). i have a realteck ac97 sound card and windows xp. where should the selector switch be? what should i set my volumes at? i did my sound card cal without a hitch. i set rew to c weighted spl and default device. am i missing a step? also sometimes i can get rew to say "levels are ok" when i put the rs meter to 120db ant turn the sub down to almost nothing,,but i know that levels are not ok because i cant hear the sweeps over the room noise. i need help as i have a brand new BFD and hardwood floors.:sad:
 

·
Registered
Joined
·
7,514 Posts
but i am still having trouble setting levels. depending on what db selection i make on my digital rs spl meter
The meter should be set to the 80db scale. You don't want the level when measuring to clip the output of the meter, but at the same time the scale must allow a measurement of 75dB when setting up the Check Levels.

Your problem is that after you have set the REW input level and completed the Check Levels, you forgot to run the Calibrate routine. This matches the REW meter to the real SPL meter (it has no idea unless you tell it).

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
so step 1=set meter to 80 and check levels
2=set input levels
3=calibrate spl meter

is this what you mean??? sorry i am new and not graet with computers
 

·
Registered
Joined
·
17 Posts
What Bruce was saying is that you need to calibrate your SPL meter so that REW knows what level it measures or else it's just some irrevelant values. Relook at the help for file for calibrating your SPL meter. Basically, you just have to tell REW what your SPL meter is reading so that it knows what level it is reading at.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
ok i have cald my spl to match rews readout..my referance tone played and my rs meter read 86db,so i put 86 db in the dialog box. now that the tone has stopped and my spl meter reads "LO",,,my spl reading on REW still reads 75db????,,,,,when i unplug my spl meter it still reads 50something db??? whats up with that? i know my room noise is in the 40s,,,but come-on ,,75 and 50 unpluged??? somethings wrong:(
 

·
Registered
Joined
·
7,514 Posts
my referance tone played and my rs meter read 86db,so i put 86 db in the dialog box
No.

I think you first need to read and become familiar with the REW HELP files

You first need to create a soundcard calibration file before anything else.

Then load the RS meter calibration file.

Then run the Check levels routine so everything is set to 75dB.

Then run the Calibrate routine and match the REW meter to the 75dB.

Then Measure.

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
i have done all that with the exception of the calibration file for the rs meter,,,,i will look for it and download it...i will also read the help file AGAIN:( ps. i got it it to say"level ok" by calibrating the meter on the 60db setting and running the level check on the 100db setting,,,if that helps you narrow down what i am doing wrong,,,,,ok gonna go read the help file:)
 

·
Registered
Joined
·
7,514 Posts
i got it it to say"level ok" by calibrating the meter on the 60db setting and running the level check on the 100db setting,,,if that helps you narrow down what i am doing wrong
You must not change the RS meter setting. It must stay at 80 dB. As soon as you change it, everything becomes invalid.

When you do the Check Levels routine, you choose the subwoofer test signal and you set the REW sweep level at -12dB, and then set your receiver so that the RS meter at the listening position reads 75dB.

Then you adjust the REW input level so that the input VU meter reads anywhere from -12dB to -18dB.

Then run the Calibrate routine and match the REW meter to the RS meters 75dB.

Then Measure from 0Hz-200Hz.

That's it..

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
ok found my problem!!! its adjusting my vu meter INPUT level. it seems the only thing that will adjust this level for me is the microphone volume adjustment in my OS ...but this gives me the same result...its all or nothing again:( its like i need a finer volume controll??? i have done all of the steps in the help file over and over,,,this is the thing i get stuck on. ps after i calibrate my rs meter to match rews meter,,it works,,,but i notice that the little clip light comes on with any tone no matter how soft....i think i have a problem with my input adjustments please help
 

·
Registered
Joined
·
7,514 Posts
it seems the only thing that will adjust this level for me is the microphone volume adjustment in my OS
Then you have the meter plugged into the mic-in port rather than the line-in port.

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
yes i do,,,,i have been told that the mic. in was fine. when i try the "line in" port then my readings are always zero. i will try the line in port again....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
ok i got the "line in and line out to work and it seems to be responding better,,i cant test it tonight as it is to late(wife lol) one more question....after you load a mic cal. file ,,a black line appears on you graph....is this black line the "new" target level for your meter? ,,and do the filters now automaticaly adjust for your meter/black line???
 

·
Registered
Joined
·
7,514 Posts
The meter cal file line on the graph simply shows that you have the meter cal file loaded and draws a graph of it. It serves no purpose to see it on the plot, so you may uncheck the box to turn off its display.

There should also be a soundcard cal file line on the graph to show that you have properly created and loaded that file. You may uncheck the box for that if you wish not to see the display of the file.


brucek
 
1 - 17 of 17 Posts
Top