Home Theater Forum and Systems banner

1 - 12 of 12 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Not sure if this is the right sub-forum, but I've noticed that this forum often crashes my browser. I'm using Chrome on Windows 7 64-bit.

Is there a list of supported browsers and operating systems?
 

·
Banned
Joined
·
22,577 Posts
We use vBulletin, which is compatible with all browsers. I use a mix of FF and Chrome on Win7 Pro 64-it... on 2 laptops and 2 desktop... never ever had a browser crash.
 

·
Premium Member
Joined
·
3,374 Posts
Same here, I never have a problem.
 

·
Premium Member
Joined
·
15,054 Posts
Nope, no issues here although I did have it happen once and had to clear all cookies and such. Problem went away.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Hmm...well I guess I'm gonna have to pay closer attention, see if I can replicate the issue and narrow down its causes. Maybe it is something local to my machine.
 

·
Premium Member
Joined
·
5,801 Posts
When was the last time you did a clean install of your OS? I have found that every year I need to do a clean install or I have problems.
 

·
Premium Member
Joined
·
2,539 Posts
I use an ipad (1st thunderbolt version) with all updates and this forum has never crashed it.
I do not use the forum app though so my situation may be different than yours.

I also use a Samsung Galaxy SII and android 2.3.6 and no lockups.

Windows Vista 32 / Internet Explorer ... no issues.

Win 8.1pro64 / IE ... no issues.
 
1 - 12 of 12 Posts
Top