Home Theater Forum and Systems banner

81 - 100 of 241 Posts

·
Super Moderator
Joined
·
5,869 Posts
Incriminator Audio DP 21" subwoofer. I had been modeling it for so long but forgot to add it to the database.
 

Attachments

·
Elite Shackster
Joined
·
7,142 Posts
WinISD seems to be playing up for me. Every driver I try input and WinISD calculate Vas at 0.01L. Is there some known bug that might be causing this (I have changed some measurement value types). If not, is there a driver file for the Eminnence Lab15 available?

Cheers
 

·
Registered
Joined
·
268 Posts
dont suppose anyone could make files for the sundown audio. Specifically the SA 15 d2 and E15 d2. I tried to do them myself but couldnt get them to work right for some reason (kept giving errors)
Just now seeing this........did you get them worked out? If so, what was the problem?

GM
 

·
Elite Shackster
Joined
·
7,142 Posts
None I'm aware of, at least never had any problems with Pro alpha.

GM
Ive never had the isue before either, its a fairly new one that seems to have cropped up after altering some of the values (litres to cu/ft etc). A re-install might fix it, but I dont want to lose all the driver files I have.
 

·
Premium Member
Joined
·
19,397 Posts
Discussion Starter #87
Open WinISD, move the Drivers File to a flash drive, remove the flash drive from your computer.. Reinstall WinISD, open it up and delete the Driver File. Replace it with the Driver File you saved to the flash drive. Your "custom" driver files are protected. :T
 

·
Elite Shackster
Joined
·
7,142 Posts
Cheers Mike,

I had thought of something like that. I have drop box so could use that, but I also have my drive partitioned and could probably copy my existing folder to the other partition, then as you say replace the folder of the new installation. I also have quite a few saved projects that would also need the same treatment.

Hows the newer version of WinISD, has anyone made a permenant switch yet. Ive pretty much decided to stick with pro alpha but if the new version is uptop scratch, I'm thinking it might be a good time to make a switch.
 

·
Registered
Joined
·
268 Posts
Open WinISD, move the Drivers File to a flash drive, remove the flash drive from your computer.. Reinstall WinISD, open it up and delete the Driver File. Replace it with the Driver File you saved to the flash drive. Your "custom" driver files are protected. :T
Can't you just copy/rename the driver file folder by adding a single letter or number, then save it in another folder for safekeeping? It's what I've done in similar situations with Hornresp and other programs.

GM
 

·
Elite Shackster
Joined
·
7,142 Posts
Just an update. I copied the driver and project folders across to the other partition and did an un-install. Then used CC cleaner to get rid of anything left over. Reinstalled the programme and all is well again :T I have also wiped the driver folder clean and only copied over the files I use the most, so my driver directory is now much tidier and I dont have to scroll through hundreds of files to get to the ones I want, probably less than 50 now. The originals are still all saved on the other drive for future reference.

Cheers guys.
 

·
Registered
Joined
·
268 Posts
I only checked the 10" with the well proven theoretically 'perfect' math I use, so Vas is a little low based on Sd, Fs, Mms, but the SoS test conditions Vs the default values I use can account for enough of the variance.

BL Vs Re OTOH is a bit confusing, i.e. a 14.01 BL is close enough only if there’s a single 2.8 ohm Re VC or dual 1.4 ohm wired in series; whereas getting a close enough 19.81 BL requires dual 2.8 ohm VCs wired in series.

GM
 

·
Elite Shackster
Joined
·
7,142 Posts
The issue Im seeing is the Q values are all out. I'm looking specifically at the X15. If I enter mms and fs (resulting in cms be calc'd), then sd, bl, and re, Qes is estimated, and its out by a fair margin. Then if you input Qms, Qts is out by miles. If you input Qts so as to auto calc Qms, that figure ends up even further out (results in a - figure). This is an obvious issue as it end up with an incorrect cabinet volume calculation.

Thoughts?
 

·
Elite Shackster
Joined
·
7,142 Posts
I didnt dave a driver file due to the inconsistencies. I have attached a screen cap of the data input screen, you can see the input data and the calculated data, and you can see the discrepancies. Maybe Im missing something obvious, it happens from time to time.
 

Attachments

81 - 100 of 241 Posts
Top