Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,400 Posts
Try, selecting "Line In ( Tascam US-122MXII )" within the REW preferences window as your input choice .

Also, select your Tascam sound card within the windows audio control panel to make it your default card .

<> cheers
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Try, selecting "Line In ( Tascam US-122MXII )" within the REW preferences window as your input choice .

Also, select your Tascam sound card within the windows audio control panel to make it your default card .

<> cheers
It is set that way. In the screenshot I was selecting the other option but I get the same error eitherway. Could this be something with the soundcard driver?
 

·
Premium Member
Joined
·
1,400 Posts
It is set that way. In the screenshot I was selecting the other option but I get the same error eitherway. Could this be something with the soundcard driver? Yesterday 11:28 PM
Might be . ( Almost seems that the PC is trying to access Mac soundcard drivers ) .

Try uninstalling those drivers and then reinstalling them .

- I know that my first couple of attempts at installing M-Audios drivers ( for my Fast Track Ultra ) was a disaster ( a couple years back ).

<> EarlK
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
After reinstalling the drivers and restarting right away it seems to work now. I went through the calibration process. Heres a screenshot of a loopback measurement before and after the calibration. Shouldnt the after be perfectly flat?

 

·
Premium Member
Joined
·
1,400 Posts
TAMUmpower said:
After reinstalling the drivers and restarting right away it seems to work now. I went through the calibration process. Heres a screenshot of a loopback measurement before and after the calibration. Shouldnt the after be perfectly flat?
- Glad you're making progress . Thanks for the pic .

- Yes, after a successful soundcard calibration / if you take a loopback measurement you should now see a straight line as your latest measurement ( assuming the new S-C calibration is actually loaded / which happens automatically upon saving the S-C calibration file / & assuming you haven't engaged a "Mic/Meter Calibration file " ).

- In your pic, the displayed trace, is the reciprocal curve of your microphones calibration file .
- You need to "turnoff" the test mics calibration file ( since the mic isn't being used here ) .


- Do another sweep of the loopback , after turning off your "Mic/Meter Calibration file" ( in the "preferences window" - second tab ) .

- You should now get a straight line ( assuming you saved & loaded a good calibration file for your soundcard ) .

<> cheers
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
- Glad you're making progress . Thanks for the pic .

- Yes, after a successful soundcard calibration / if you take a loopback measurement you should now see a straight line as your latest measurement ( assuming the new S-C calibration is actually loaded / which happens automatically upon saving the S-C calibration file / & assuming you haven't engaged a "Mic/Meter Calibration file " ).

- In your pic, the displayed trace, is the reciprocal curve of your microphones calibration file .
- You need to "turnoff" the test mics calibration file ( since the mic isn't being used here ) .


- Do another sweep of the loopback , after turning off your "Mic/Meter Calibration file" ( in the "preferences window" - second tab ) .

- You should now get a straight line ( assuming you saved & loaded a good calibration file for your soundcard ) .

<> cheers
Oh yea! thanks, I turned the mic cal off and its perfectly straight now.
 
1 - 8 of 8 Posts
Top