Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
I bought an external sound card because my laptop's sound card does not have a line in/mic in.

The one I bought is:
http://www.amazon.com/Creative-Blaster-Surround-System-SB1095/dp/B0044DEDCA/ref=sr_1_1?ie=UTF8&qid=1404663303&sr=8-1&keywords=sound+blaster+x-fi+surround+5.1+pro

Within the Playback tab of sound card preferences, there are 2 that I can choose from that are tied to this sound card:
1) Speaker
2) SPDIF-Out

Within the Recording tab of the sound card preferences, there are 2 that I can choose from that are tied to this sound card:
1) Line-in/Mic-in
2) What U Hear

Within REW, I have chosen Speaker as the output device, and What U Hear for the input device. Please see REW screen shot below. Please note that the problem described below occurs even when the input device is Line-in/Mic-in.

Since I have chosen those as my devices, I'm also going to show the properties of each of them.

When I take a measurement using those settings, the screen prints below are what I get of the measurements. For some reason, I keep getting an error message saying "The soundcard measurement varies by XX...".

I have the sound card connected to my laptop via USB, have a dual "splitter" going into the headphones jack on the soundcard, a dual "splitter" going into the Line In jack on the sound card, and Radio Shack plug going from the Red jack on one of the "splitters" to the Red jack on the other "splitter". The White jack on both of the splitters are not being used.

What could be causing this error? I'm running REW V5.01 Beta 21 build 3387.

Thanks in advance for your assistance.
 

Attachments

·
Premium Member
Joined
·
1,562 Posts
I suggest several changes for proper calibration of the new USB SC.

> Place a splitter on line out and run a RCA cable from the right channel output to right channel input. [Make no other connections except the USB. The left channel is not used.]
> Under Window/Speaker properties, select "Disable Sound Blaster enhancements"
> In REW SC preferences Output select "Speaker" and "Right" channel
> In REW SC preferences Input select Line/Mic input instead of "What U Hear" and again select the "Right" channel.
> Make sure the Windows Line-in "Listen to this device" box is not selected.
> For the Advanced Properties of the "Speaker" and "Line In" set both to the same values. 16bit 48K is a good choice. Be sure the REW preferences is set to the same 48k sample rate also.

I think that should do it unless I missed something.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
> Place a splitter on line out and run a RCA cable from the right channel output to right channel input. [Make no other connections except the USB. The left channel is not used.]
> In REW SC preferences Input select Line/Mic input instead of "What U Hear" and again select the "Right" channel.

Thank you for your suggestions. That appears to have worked. All changes were made, except for the one above.

I believe that you're suggesting the same way as I previously had it hooked up, so I did not make any changes. To clarify my setup, the only reason I'm using a splitter (and it's probably not even called that) is because RCA plugs will not fit into the Line In & Headphones jacks, so I bought the splitters from Radio Shack as specified in the REW manual. I'm only using 1 RCA cable and 1 end is going to Line In and the other end is going to the headphones jack.

I finished the calibration and did not get that same error. A graph is included below for the new calibration. This still looks different compared to a sound card I calibrated a couple of years ago, so I'm not sure if things are perfect or if what I have is acceptable.
 

Attachments

·
Premium Member
Joined
·
1,562 Posts
Thank you for your suggestions. That appears to have worked. All changes were made, except for the one above.

I believe that you're suggesting the same way as I previously had it hooked up, so I did not make any changes. To clarify my setup, the only reason I'm using a splitter (and it's probably not even called that) is because RCA plugs will not fit into the Line In & Headphones jacks, so I bought the splitters from Radio Shack as specified in the REW manual. I'm only using 1 RCA cable and 1 end is going to Line In and the other end is going to the headphones jack.

I finished the calibration and did not get that same error. A graph is included below for the new calibration. This still looks different compared to a sound card I calibrated a couple of years ago, so I'm not sure if things are perfect or if what I have is acceptable.
I meant to say splitter on the line-in and RCA cable from right speaker output to the right line-in. I understood you were using the headphone output instead of the line-out. Is that how you are setup?

Also confirming;
> Now using "Line-in" instead of "What U hear" in REW?
> "Listen to this device" box is not selected for line-in (Windows Line-in properties)?
> Speaker out and line-in bit depth / sample rates are both set for 16bit/48kHz?

I question if I missed something as there is more variability than is normal (even though it is relatively small).

You have smoothing set to 1/6 octave and that artificially makes the variation look better than it is. Even with no smoothing applied, SPL should be a smooth line except where it falls off at the ends.
 

·
REW Author
Joined
·
6,711 Posts
"What U Hear" is a direct internal loopback of the output signal, it cannot be used for measurement.
 
1 - 5 of 5 Posts
Top