Home Theater Forum and Systems banner

1 - 19 of 19 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
Hello my name is Ryan. trying to get some work done today and was hoping someone could give me a hand on setting up my,

Dayton omni mic
Fbq2496
denon AVR3808ci
mtx sw1515 subwoofer.

trying to get a little more out of this sub till i upgrade in the next few months where i will be making a diy sub.

i have looked around and cannot find a guide that is a little more simple then the behringer website. any

help would be great as i only got today to work on this. one more question. what kind of sound will i use to

measure the sub's response? Thanks for your time and i am hoping to get this figured out before i get the

next sub.
 

·
Registered
Joined
·
1,911 Posts
Hello my name is Ryan. trying to get some work done today and was hoping someone could give me a hand on setting up my,

Dayton omni mic
Fbq2496
denon AVR3808ci
mtx sw1515 subwoofer.

trying to get a little more out of this sub till i upgrade in the next few months where i will be making a diy sub.

i have looked around and cannot find a guide that is a little more simple then the behringer website. any

help would be great as i only got today to work on this. one more question. what kind of sound will i use to

measure the sub's response? Thanks for your time and i am hoping to get this figured out before i get the

next sub.
Toss they Behringer and use the Audyssey in the Denon. Fast and effective.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #3
the denon will only get to 60hz and the rest is up to the fbq2496. im using the omni mic to help find the peaks but im having a hard time figuring out what octaves to use in the filter.
 

·
Registered
Joined
·
1,911 Posts
the denon will only get to 60hz and the rest is up to the fbq2496. im using the omni mic to help find the peaks but im having a hard time figuring out what octaves to use in the filter.
?? MultEQ XT goes down to below 20Hz and EQs the sub. Where did you get the 60Hz number?
 

·
Registered
Joined
·
1,911 Posts
no sound if not in bypass mode? not understanding this setup.
Did you follow all the setup instructions in the manual? Did you run Audyssey and did it detect all your speakers?
 

·
Registered
Joined
·
256 Posts
Discussion Starter #7
yes. i got bass from the sub and it was all setup prior to the integration of the bfq2496. atm only sound i get from the sub is in bypass mode. all the filters are set for the peaks but no sound unless in bypass. im good at figuring out issues like this but no luck so far. looked at all the setup pages but its not singling out the fbq 2496 in any way. im using xlr to rca both in and out.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #8
ok. got it! it seems that the low bass kinda keeps going when a loud thump followed by silence happens.
 

·
Registered
Joined
·
1,911 Posts
yes. i got bass from the sub and it was all setup prior to the integration of the bfq2496. atm only sound i get from the sub is in bypass mode. all the filters are set for the peaks but no sound unless in bypass. im good at figuring out issues like this but no luck so far. looked at all the setup pages but its not singling out the fbq 2496 in any way. im using xlr to rca both in and out.
Bypass in the Behringer or bypass in the Onkyo?

ok. got it! it seems that the low bass kinda keeps going when a loud thump followed by silence happens.
That does not sound good to me.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #10
It was the bypass on the behringer fbq2496. It ended up being that I had it set to 20khz not 20hz. Any way. It dont sound good at all. Not sure who to blame here. Might try and setup the fbq2496 again by bypassing the eq function on the denon then trying it again. Im sure its the sub to blame.
 

·
Registered
Joined
·
1,911 Posts
It was the bypass on the behringer fbq2496. It ended up being that I had it set to 20khz not 20hz. Any way. It dont sound good at all. Not sure who to blame here. Might try and setup the fbq2496 again by bypassing the eq function on the denon then trying it again. Im sure its the sub to blame.
Why? You really do not need the Behringer at all.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #12
Why do you say that? Ill be upgrading to a tc sounds lms ultra 5400 soon. This was just a test to see how it worked out and if there was a diffrence in peperformance
 

·
Registered
Joined
·
1,911 Posts
Why do you say that? Ill be upgrading to a tc sounds lms ultra 5400 soon. This was just a test to see how it worked out and if there was a diffrence in peperformance
Because Audyssey will EQ your sub and you asked for the fastest eq setup. Do you have another need?
 

·
Registered
Joined
·
256 Posts
Discussion Starter #14
It seems that it did not eq my sub because i used omni mic's rta and it was all over the place
 

·
Registered
Joined
·
256 Posts
Discussion Starter #17
If you could find a manual for a denon avr 3808ci it will till you on page 63 i think it was. Ill get a site for you if you need it.
 

·
Registered
Joined
·
1,911 Posts
If you could find a manual for a denon avr 3808ci it will till you on page 63 i think it was. Ill get a site for you if you need it.
I have the manual and read/scanned it. Page 63 has nothing to do with EQ, Audyssey or otherwise. It deals with remote control options.

I suspect that you are confusing the lowest band of manual EQ (63Hz) with the range covered by Audyssey.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #19
Well that is what I was looking at but it sounds a lot better and looks cleaner on the spectrum. I could hear the lows better and I think this will be perfect for the lms ultra. I think I could eq it a lot faster next time after getting to know the interface.
 
1 - 19 of 19 Posts
Top