Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Anyone else have this problem and resolve it?

I am using an M-Audio Fast Track Pro as my external sound card with midi connections. The REW software sees it just fine and I have selected the device in the communication tab as my midi out and FBD 1124p is set as my equalizer. I do have a cheap $15 midi cable but didn't think this mattered. The midi-out (labeled) on the cable is plugged into my M-Audio and the midi-in is plugged into the IN port on the FBD 1124p.

I turned program #5 to PA and then selected the 'send filter settings to equalizer'. The progression bar comes up just fine and completes. When I check the settings on the FBD, nothing has changed. The Store button doesn't even blink for me to accept changes.

Any ideas anyone?

I guess if push come to shove I can just enter them manually since I have just 4 filters. But downloading them is a lot nicer.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #2
you know i wonder if i am required to connect the usb connector to my computer...hmmmm. the midi led light was lit on the midi cable so i figured it was drawing power from the m-audio device. now i have second thoughts.
 

·
Registered
Joined
·
7,514 Posts
you know i wonder if i am required to connect the usb connector to my computer
What USB connector? You said REW sees the M-Audio card just fine, so of course you have its USB connector aattched. What other USB connector is there?

brucek
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
What USB connector? You said REW sees the M-Audio card just fine, so of course you have its USB connector aattched. What other USB connector is there?

brucek
the midi cable itself has an In, Out, and Usb. i am thinking that the reason the In & Out lights on the midi cable does not light up is because it is requiring usb connection from my laptop. this is the only thing i can deduce. the midi cable has 3 led's: in, out and midi. the midi led lights up when i connect my m-audio to my fbd 1124p but the other two leds do not light up. REW goes through the motion of uploading the files to the fbd but nothing is coming over. the 'store' button on the fbd never blinks and none of the filters are changed.

so either this cable requires me to power it via usb or the firmware on my fbd does not allow data transfer via midi.
 

·
Registered
Joined
·
7,514 Posts
Well, I don't use the midi myself, but from others using the device, I do know that you only need the single connection from the midi device to the BFD input. That's it. There's no readback from the BFD to the midi device. Most of the problems I've seen are from plugging into the wrong connector on the BFD itself.
 

·
Premium Member
Joined
·
6,711 Posts
Sounds like you have a USB Midi interface, not a midi cable. You either need a regular Midi cable to use with your M-Audio or plug the USB Midi interface into your computer (USB) and select it as the Midi output.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
Sounds like you have a USB Midi interface, not a midi cable. You either need a regular Midi cable to use with your M-Audio or plug the USB Midi interface into your computer (USB) and select it as the Midi output.
ahhhh.....makes sense. i realize that if i were not using an external sound device like the m-audio and used an internal sound card instead then plugging the usb midi interface into my computer is the proper connection. i thought that if i was utilizing an external sound card like the m-audio which has a midi-out port, that i could just connect the interface from the m-audio midi out to the fbd midi in and all would work.
 
1 - 7 of 7 Posts
Top