Home Theater Forum and Systems banner

1 - 5 of 5 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have happily gotten everything to work well when characterizing my subwoofer.
But when I down the filters (3 of them) to the BFD, it appears they are not loading. The entire bank of 12 filter LEDs is dark and 1, 2 and 3 should be lit to indicate a Parametric filter is installed.

When I upload via midi, the "in/out" button/map on the BFD flashed for a few seconds making me believe the data is being sent from the PC to the BFD. However the "Store" button does continue to flash after this is done. I manually on the BFD stored to preset 1 (2 pushes of button) but the 3 filters LEDs are not lit.

I have following the procedure to setup Midi for the BFD several times and set the Store feature to active, yet I cannot appear to upload the filter settings?

Is this a common issue? I searched the thread and poured over the help but could not find anything to help.

Anythoughts on what my problem is?

Thanks!
 

·
Registered
Joined
·
7,514 Posts
Any thoughts on what my problem is?
Yep, you have a new version of the 1124 and they have changed the midi interface a bit and REW has to be modified to accomodate this.

Next version will address this.

See this thread.

Until then, you have to simply load them by hand.

brucek
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Yep, you have a new version of the 1124 and they have changed the midi interface a bit and REW has to be modified to accomodate this.

Next version will address this.

See this thread.

Until then, you have to simply load them by hand.

brucek
Ok. Thanks. I can do that. I went through the whole thread you posted, but I did not see any solutions discussed or mention of incompatiblity of the later BFDs. Was that the thread you meant to post?
thanks again
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #5
The thread shows that others have the same problem.....
I read every post again. I think I didnt really understand before but I can see now that its mentioned the new BFD incompatibility.
thanks again
 
1 - 5 of 5 Posts
Top