Home Theater Forum and Systems banner

1 - 3 of 3 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Well, after playing around with REW for a few weeks...I finally got a hold of BFD.

I took a measurement of the SUB only...then of the SUB using the EQ filters suggested by REW...then of the EQed SUB w/ RIGHT MAIN.

This is what I got.

Sub Only:


Sub EQed using 2 filters suggested by REW:


with Mains:



I thought I was doing ok...but then the measurement with mains kinda thru me...the plot beyond 155ish HZ looks messed up?

I tried adjusting sub phase and speaker distance and that is the best I could get.


Thoughts? I am still not entirely sure about the accuracy of my measurement...I have a hard time getting the same result twice...
 

·
Registered
Joined
·
233 Posts
Well, after playing around with REW for a few weeks...I finally got a hold of BFD.

I took a measurement of the SUB only...then of the SUB using the EQ filters suggested by REW...then of the EQed SUB w/ RIGHT MAIN.

This is what I got.
I think that your sub measurements look ok. Maybe a few dBs too low?
What kind of sub do you own?

Could you post a measurement done with your main only?
What is your crossover frequency and why did you choose the one you have now? (I'm not saying that it's incorrect :))


Thoughts? I am still not entirely sure about the accuracy of my measurement...I have a hard time getting the same result twice...
What do you mean? What kind of differences do you get? It's important that you get some results that you can reproduce ...
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #3 (Edited)
I think that your sub measurements look ok. Maybe a few dBs too low?
What kind of sub do you own?

Could you post a measurement done with your main only?
What is your crossover frequency and why did you choose the one you have now? (I'm not saying that it's incorrect :))



What do you mean? What kind of differences do you get? It's important that you get some results that you can reproduce ...
Its a HSU STF2. The mains are older Klipsch KSF 10.5 Towers.

Mains (Klipsch KSF 10.5)
36Hz-20kHz±3dB
sensitivity 95dB @ 1watt/1meter

Center (Klipsch KSF C5)
63Hz-20kHz±3dB
sensitivity 96dB @ 1watt/1meter

Surrounds (Klipsch Synergy S1)
95Hz - 23kHz +/-3dB
sensitivity 88.5dB @ 2.83 volts/1 meter

XO is at 80hz. My receiver (HK 247) allows me to set a different XO for mains, center, rears...then the SUB is set to match one of those.. I picked 80 because thats what most of the guides suggested. Mains, Center and Surround are currently all the same @ 80 and the SUB is set to Surrounds....So 80hz across the board.

As for getting different results...the problem I have is something happens which seems to screw up REW and/or the Cal files...All the sudden I get crazy looking graphs, clip warnings, or too-low warnings..."peak not where it should be" warnings. I do a reset of REW...go thru the setup/cal again and all is good...until it starts acting up again.

I thought the DBs were too low as well...but everything...AVR volume, SUB level, REW controls are such that using Check levels I get ~75 on the SPL and around -18-20db on the check level reading.

My room layout is pretty bad.




I will try to get a MAIN only reading tonight.
 
1 - 3 of 3 Posts
Top