Home Theater Forum and Systems banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I finally got around to trying out REW and although I'm still unclear on a lot (especially the check levels) I thought I did everything correctly but after the first measurement something was obviously wrong. I have an auzentech prelude and am running vista. I'm using 3 meter Y cables with 3.5 on one end and 2 RCA's on the other. I have the radio shack digital meter going to the line in and the front left/front right going to the right vcr input on my receiver. I followed the guide and ended up with the measurement below. Anyone have any ideas of what I can try?

 

·
Registered
Joined
·
7,514 Posts
That plot is the result of the line-out being looped back to the line-in with the addition of the inverse of the meter calibration file.

You likely have monitor mode turned on in your soundcard. Turn it off.

brucek
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
That plot is the result of the line-out being looped back to the line-in with the addition of the inverse of the meter calibration file.

You likely have monitor mode turned on in your soundcard. Turn it off.

brucek
Thank you I will take a look. I also noticed there is no line in volume control in the auzentech volume panel but in the manual for the sound card it shows one so I'm going to look into that also.

I had another question about the sound card calibration. Since I'm using the Y cable I can't loop it back from output to input without a male to male RCA joiner that I don't have. Can I still do the calibration with just a 3.5 stereo to 3.5 stereo cable from line out to line in and so I'd be looping back both channels?
 

·
Registered
Joined
·
7,514 Posts
Can I still do the calibration with just a 3.5 stereo to 3.5 stereo cable from line out to line in and so I'd be looping back both channels?
Yeah, that's fine. I find that tends to add a bit of noise, but no real problem. You'll get your cal file.

brucek
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Ok, I had to play around with different settings but I think I got something that works. I disabled "what you hear" in the vista sound settings and set "analog mix" as the default record device. Then I had to set the prelude drivers to audio creation mode. Finally I could select analog mix as the input device and line in as the input (before I had "what you hear" as the input device). Everything went alright except when doing the check levels I couldn't get the input level above -35 without turning the volume way up. I had the input volume turned all the way up and I also had to turn the speaker out and receiver volume up. I tried lowering the sweep level to get the level back to 75db but that also lowered the input level back to -35.

 

·
Registered
Joined
·
7,514 Posts
I disabled "what you hear" in the vista sound settings
Yeah, that's monitor... It must be disabled.

I tried lowering the sweep level
Leave it at -12dBFS.

Your plot is showing too high. It appears you forgot to run the Calibrate routine after setting the Input Level.

Otherwise, the plot looks correct.

brucek
 
1 - 9 of 9 Posts
Top