Home Theater Forum and Systems banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Everyone,
Im new here and could really use your help. I am using the new version of REW 5.19 beta 8 and I am a mac user. I just purchased a Focusrite 2i2 USB and I want to make sure I am doing the REW sound card loopback calibration correctly. I was expecting flat response out to 20k the low is -3 db down at 3.7 Hz(which is correct) but I am getting -3 db down at 17.888 kHz. I know that this won't make much of a difference in real world system testing but why it it not flat as per Focusrite frequency response spec 20-20,000 +- 0.1db? The OS I am using on my MacPro laptop is 10.7.5. I did notice that the Focusrite 2i2 2nd GEN min system requirement is 10.10. I did not realize this when I ordered the unit. Its working just fine with 10.7.5 but may this hi freq rolloff possible related to this? Thanks for your help everyone.
mike
 

·
Premium Member
Joined
·
1,400 Posts
Make sure that the sample rates in REW ( preferences window ) match the sample rate chosen within the 2i2 driver's preference's window .

:)
 

·
Registered
Joined
·
99 Posts
Which mic are you using? Is it calibrated? You will get a high frequency roll off when using a uncalibrated mic, if fact the measurements can be all over the high end.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
It was an issue with the REW software and Focusrite 2i2 sample rates not matching Once that issue was solved I have crazy flat frequency responce.. that only my dog can hear. Now we are good to go. Thanks for the help!

mk
 
1 - 4 of 4 Posts
Top