Home Theater Forum and Systems banner

161 - 171 of 171 Posts

·
REW Author
Joined
·
6,711 Posts
Discussion Starter #161
Looks like M3DMixer is installed on the Mac Mini, I didn't think that worked on OS X after 10.4. Should probably remove that.
 

·
Registered
Joined
·
2 Posts
Hi there!
Please let me know what to read here to get an answer to my stupid question ))
The question is: while measuring REW by itself i had obtained a strange result. "Measuring by itself" means that i put a Soundflower2ch as an Output and Input device in REW's Preferences. Thus the sweep goes from REW's output to REW's input directly. Then I start measurement and received following (find .mdat attached).
The surprise is (at least): (i) the ringing IR, (ii) the SPL drop after 17 kHz. MacbookAir + MacOS 10.10.3 serve as a platform.
We try to find an answer in our domestic forum discussion, but failed. Where is my mistake hidden?
Thanks in advance.
Boris, St.Petersburg, Russia


Ups!! Bug fixed, problem solved. Sorry.
 

Attachments

·
Registered
Joined
·
3 Posts
Thanks for the pointers in this discussion. Unfortunately I've been prevented to go any further from the fact that Soundflower seems incompatible with OS X Mavericks.
Since OS X Mavericks 10.9 was released I have never got Soundflower to work at all. 1.6.6b seem to be completely incompatible as far as I can tell. I've just now tried the 1.6.7 and 2.0b2 builds available from fellow Github users discussed in the Github issue discussion Could someone please post a compliled binary for 1.6.7? (Issue #24) and none of the binaries that users have been kind enough to compile does work for me.

I've tried on different MacBook Pros, new installations, new disks and with new audio interfaces present, with 1.6.6b for years, but the results are always that if I send output from any source to soundflower I can't get it routed further to anywhere. The same with these new builds.

At the moment I have the 2.0b2 from above installed, which is recognized by SoundlfowerBed from 1.6.6b (No-one seems to have been able to compile that so far), but I can't do anything with it. Any source routed to soundflower seem to end there. On 10.6 Soundflower was very easy to use.

I can't move past this issue, so REW seems to be out of my reach as does FuzzMeasure as the current version 4 requires Yosemite, so for my home studio at least that's not working out. I bought the Dayton EMM6, but it doesn't seem I will be able to use it for any analysis with OS X.

I did manage to get sound into REW 5.1.13 without soundflower with my RME Babyface, but I got the same error messages as have been discussed both here and elsewhere likely due to the multiple inputs this audio interface has.

I'm open for suggestions if anyone has them. Thank you
 

·
Registered
Joined
·
12 Posts
Just a data point – I have used SoundFlower without any issues on 10.10. I have yet to test it under 10.11, though. I'm not aware of any special steps I took regarding installation.
 

·
Registered
Joined
·
3 Posts
Thank you for your response, Bouvin. That's interesting. What specific version did you use and from what source? Did you at all use LineIn or something else or was it straightforward to route audio from the input of your audio interface to soundflower?

I'll try this on an external Yosemite installation, as I want to try the FuzzMeasure demo anyway. I've only heard about REW before, but for regular use I might be interested in that. I really would like REW to work though. I've been needing Soundflower for other applications for a very long time, so to get it to work would be very welcome.
 

·
Registered
Joined
·
12 Posts
I used Soundflower version 1.6.6b. I have just attempted installing it on 10.11, and can report that it apparently does not work anymore.
 

·
Registered
Joined
·
3 Posts
161 - 171 of 171 Posts
Top