Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a sony projection tv (kbf 55E2000) and have the weirdest issue of which is driving me crazy. I recently switched to FIOS service (this is one of 4 TV's) and now notice, on the HD channels mostly, an intermittent irregular "winking out" ioccurring where the screen reverts to a solid Kelly green screen. Similar to a computers' blue screen of death (only Kelly green). I have nothing else wired in and checked and re-checked the wiring, even went through the internal setting set ups again. All to no success. I do not experience this on the other HDTV's. What can I be missing?
 

·
Registered
Joined
·
2,604 Posts
What kind of connection are you using to the TV? JDMI/Component? YCbCr/RGB? Have you tried switching boxes/cables to other tvs?

It's possible you've got an intermittent in the TV that's unrelated to the switch, or that was aggravated if you had to move the tv to make the switch.
 

·
Plain ole user
Joined
·
11,121 Posts
Sounds like HDMI communications problems, but you need to provide more information, like answers to the questions that Greg posed.
 

·
Plain ole user
Joined
·
11,121 Posts
Try component. It will almost certainly not show the same problem. You likely have a problem in the HDMI from the STB.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Well, it's been a week and I haven't seen this phenomenon again. I don't understand it, but thank you for your advise.
 
1 - 7 of 7 Posts
Top