Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi

I have a 10" subwoofer in my car crossed at 60Hz using a 24db butterworth filter.
Now I try to use the AutoEQ function to EQ my sub.
This is the house curve I use:

20 4
60 0

The option "use logarithmic interpolation" is selected in the preferences (can't see any difference with this option selected).
I want my target curve to drop 4db between 20-60 Hz and after that fall with 24db.

I hope someone can help me figure out what the problem is (no hard-knee).


Thanks
Johan
 

Attachments

·
Super Moderator
Joined
·
9,203 Posts
Hey Johan,

This is the house curve I use:

20 4
60 0

I want my target curve to drop 4db between 20-60 Hz and after that fall with 24db.
That’s not the way the house curve file works. It merely “stacks” the data on top of the normal crossover slope you’ve selected. You have your Target Level set for 75 dB, and the back end of your Target Curve (i.e. at 20 Hz) is riding at 79 dB. So your 4 dB house curve is in place.

It’s an impossible scenario to get slope you want (a 4-dB drop between 20-60 Hz, and then a 24 dB-octave drop after that) with the house curve file you’ve used. You’re going to have to add data lines between 20 and 60 Hz to accomplish it, and maybe data lines above 60 Hz as well.

For instance, the natural slope of the low pass filter will have response dropping at least 6-7 dB between 20-60 Hz. So your house curve file needs additional data lines to counteract that.

The option "use logarithmic interpolation" is selected in the preferences (can't see any difference with this option selected).
Open the Preferences box and move it to the right side of your screen with the graphs. You should then be able to click the Interpolation box in and out and see the change on the screen.

Regardless, the Interpolation function does not flatten the curve as well as a house curve file with additional data lines between the “begin” and “end” frequencies. You can see some examples if that in my hard knee house curve article.

Regards,
Wayne
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Hey Johan,

That’s not the way the house curve file works. It merely “stacks” the data on top of the normal crossover slope you’ve selected. You have your Target Level set for 75 dB, and the back end of your Target Curve (i.e. at 20 Hz) is riding at 79 dB. So your 4 dB house curve is in place.

It’s an impossible scenario to get slope you want (a 4-dB drop between 20-60 Hz, and then a 24 dB-octave drop after that) with the house curve file you’ve used. You’re going to have to add data lines between 20 and 60 Hz to accomplish it, and maybe data lines above 60 Hz as well.

For instance, the natural slope of the low pass filter will have response dropping at least 6-7 dB between 20-60 Hz. So your house curve file needs additional data lines to counteract that.
Thank you Wayne

Now I understand my misstake. Its my first experiance with REW :)
When I look at the 24db filter in REW (EQ window) it looks like a Linkwitz filter.
Maybe I will get a better match to the target if a select to cross my sub using a Linkwitz filter.
I have the option to select between Linkwitz, Tschebychev, Bessel, Butterworth and self defined in my DSP.


Open the Preferences box and move it to the right side of your screen with the graphs. You should then be able to click the Interpolation box in and out and see the change on the screen.
Yes I can see the difference now.
 
1 - 3 of 3 Posts
Top