Home Theater Forum and Systems banner

1 - 18 of 18 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 · (Edited)
I finally got the right equipment and cables so i started today. Soundcard is USB and the soundcard .cal file is loaded. Using Rad Shack Meter. Rad sHACK .CAL file also in use. I am using the left in and out on the USB soundcard and the Left In on my Denon AVR's Aux inputs I do not hear anything coming from my sub when I play or measure. :doh:Feeling like a dope here but I need to ask to get past this...what am I doing wrong. Denon set to Stereo, Sub is on, LFE is ON on AVR, x-over set @ 80p Hz, Speaker set to SMALL :dontknow: I have the L&R mains unplugged so they are not going to my amp. Please help...feel like I am close but missing something silly here...

When I plug the left speaker back into amp and do a Measure...I hear nothing from the sub. All of the sound comes from left front speaker ONLY.

One last thing...after I click measure there is no Start Freq. dropdown on that screen????

Dave
 

·
Registered
Joined
·
2,604 Posts
Which .cal is loaded, the mic or the soundcard?
Use the right in/out on the SC.
 

·
Registered
Joined
·
678 Posts
As Wayne pointed out, you may have setup the receiver not to use the sub in Stereo mode.

In the Denon, assuming yours is like mine, this may be under Audio Setup -> 2ch Direct/Stereo. If you set this to Custom, the default is Large fronts. So you will want this to be Basic, to use the normal configuration, or you want to explicitly set this to Small.

Of course, in the normal speaker configuration, if the fronts are set to Large, there will be no output to the sub, either.

Bill
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #6 ·
Normally, does the sub work when the Denon is set to Stereo? Not always the case, depending on the receiver...

Regards,
Wayne
I guess not...I don't do much STEREO setting listening. It's a Denon AVR-1907. I tried using right in/out's on Soundcard and still nothing from sub.:huh:

Do I have other options to engage my sub using REW?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #7 ·
As Wayne pointed out, you may have setup the receiver not to use the sub in Stereo mode.

In the Denon, assuming yours is like mine, this may be under Audio Setup -> 2ch Direct/Stereo. If you set this to Custom, the default is Large fronts. So you will want this to be Basic, to use the normal configuration, or you want to explicitly set this to Small.

Of course, in the normal speaker configuration, if the fronts are set to Large, there will be no output to the sub, either.

Bill
:clap:

Bill,

You nailed it for me. The 2ch Direct/Stereo setting was on Custom. Changed to Basic and SUB is getting the signal now!!!!!:bigsmile:

Thanks a bunch. Too late to measure...but I can sleep tonight knowing it's ready for me in the morning.:T

Dave
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #8 ·
Now why would the start freq dropdown not be on the Measure screen for me?:scratch:

Dave
 

·
Registered
Joined
·
678 Posts
On my version, the Start Freq field is a scrollable choice box where you can also type in a value directly. I don't see a drop down.

Are you saying the field itself is not visible? The field is visible but it is not enabled, i.e., it is not active and you cannot type in a value? When you open the Measurement dialog, do you see background noise values from the mic appearing in the VU meters at the right?

I tried disabling the Sound card on my system, and I see a different symptom. It complains the SPL meter audio input is not available, and does not open the Measurement dialog. So your issue is not that, it must be something different.

Bill
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #10 ·
On my version, the Start Freq field is a scrollable choice box where you can also type in a value directly. I don't see a drop down.

Are you saying the field itself is not visible? The field is visible but it is not enabled, i.e., it is not active and you cannot type in a value? When you open the Measurement dialog, do you see background noise values from the mic appearing in the VU meters at the right?

I tried disabling the Sound card on my system, and I see a different symptom. It complains the SPL meter audio input is not available, and does not open the Measurement dialog. So your issue is not that, it must be something different.

Bill
Should the start Req field be available in the window that opens after you click on the Measure icon?
Maybe I'm looking in the wrong place for it?

Dave
 

·
Registered
Joined
·
678 Posts
Yes, when one presses the Measure icon, the dialog contains fields for Start Freq, End Freq, Level, Length, Sweeps. For me, I see a dialog just as is shown in the Help file under the Making Measurements title.

Are you running on a Windows system? Or Mac? Which OS?

Bill
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #12 ·
Yes, when one presses the Measure icon, the dialog contains fields for Start Freq, End Freq, Level, Length, Sweeps. For me, I see a dialog just as is shown in the Help file under the Making Measurements title.

Are you running on a Windows system? Or Mac? Which OS?

Bill
Windows XP...weird that I do not have that field there? Should I reinstall?:scratch:
 

·
Registered
Joined
·
678 Posts
Re-installing might help. You could also make sure the latest Java Runtime Environment is installed.

Otherwise, JohnM might need to chime in on what might be wrong to cause the display classes not to work right.

Bill
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #14 ·
Re-installing might help. You could also make sure the latest Java Runtime Environment is installed.

Otherwise, JohnM might need to chime in on what might be wrong to cause the display classes not to work right.

Bill
I'll reinstall and double check the Java environment. Thanks.

Dave
 

·
Premium Member
Joined
·
6,711 Posts
If you don't see the fields for start freq etc click the little button with the chevrons at the right hand end of the text that says "Measure using 256k log sweep...".
 
1 - 18 of 18 Posts
Top