Home Theater Forum and Systems banner
1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I am getting frustrated with Harmony remote not being able to send commands the way my actual Integra remote can. Seems like if you hold down a button it won't keep sending infrared command, causing the button for volume to take to long to raise volume level. Also with up,down,side to side buttons for scrolling through menus. I spoke to Logitech Harmony tech support they said program in the raw mode.That is not helping? Anybody else have this problem? The remote works but way to slow. Any help much appreciated. Thanks
 

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
I'm no expert on this, but some commands are discreet -- just burst and the command is sent (on, off, etc). Others are continuous, like volume up and down or arrow keys. So hold and they repeat (and presumably the end device knows what to do with the signal).

On my Pronto, there are two different programming styles for keying in the raw data to be transmitted. All my devices were available, though, so I did not have to do anything manually.

Good luck.
 

·
Premium Member
Joined
·
15,054 Posts
That does seem strange, Are you using the Learn function to memorize the commands (pointing the Integra remote at the Harmony)?
You wont get proper operation if you use that route.
 

·
Registered
Joined
·
164 Posts
I am getting frustrated with Harmony remote not being able to send commands the way my actual Integra remote can. Seems like if you hold down a button it won't keep sending infrared command, causing the button for volume to take to long to raise volume level. Also with up,down,side to side buttons for scrolling through menus. I spoke to Logitech Harmony tech support they said program in the raw mode.That is not helping? Anybody else have this problem? The remote works but way to slow. Any help much appreciated. Thanks
I have a harmony 1000, but the procedure should be the same. Launch the Harmony software, select the devices tab, select your AV Receiver from the displayed devices, select the settings button, select adjust the device delays (speed settings).

Also would suggest joining the Logitech forum for additional guides and information.
 
1 - 4 of 4 Posts
Top