Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey folks
I downloaded room eq wizard to measure my room response but the problem is my ultralite shows up as not having a mixer in windows (pic attached)
therefore some of the REW drop-down menus for "input" and "output" devices are hidden.

Ive got on to motu, who say that this is normal! Google isnt helping me either :(
Im using a behringer ecm8000 mic, the ultralite has phantom power so its ok there

Has anyone got a workaround for using REW with this audio interface?

Thanks :R
 

Attachments

·
Registered
Joined
·
1 Posts
Hi, I have also MOTU Ultralite MK3 and I don't want to create another thread for my issue.
I use it on MAC OSX with Room EQ Beat 5.01 and with Behringer measurement microphone.

I cannot pass the calibration I still have some strange results with the notice:

:::The sound card measurement varies by......., that is much higher than it should be, the measurement may not be valid and should not be used to make a calibration file::


I tried to put the volume down, I tried to put the main monitor volume down so I cannot hear in my speakers
when I am touching the mic, but I can see the signal, so it should not be a problem of loopback and monitoring,
but I still have some strange values.. I really don't know how to handle with it. It looks like it already measured my room, not just sound card.
 

·
Premium Member
Joined
·
6,711 Posts
When you make a calibration measurement the mic is not involved, you make a connection from a soundcard output back to a soundcard input.
 

·
Registered
Joined
·
1 Posts
I have a similar kind of issue, I'm using macbook pro, motu 828 mkII and i have created a loop with one end in input and the other in the output of motu. Im unable to calibrate in REW, it just take the input and theres no increase in the level even when i increase the volume drastically.

Some one please help!
 

·
Registered
Joined
·
2 Posts
Hi. I am sorry for rescuing this old post, but I have a similar problem calibrating a Motu Ultralite mk3 with REW.

- I have connected the Right Main Output of the Motu to the Motu Input 1 (the one that I will use with the microphone)

- The Motu is activated in Windows 10 as both Playback and recording Device.

- The Motu has the playback set to off


- I have tried with both Java and ASIO drivers


- The REW meters are displaying input at the “Ref In” but not at the “In”


What step am I missing to have the signal at the Input of the REW?

I hope I can solve this basic issue soon. I have borrowed a Class-A NTi MA220 microphone for this weekend and I will have to return it on Monday :smile:

Thank you!
 

·
Registered
Joined
·
2 Posts
OK, I’ve solved it with the following settings at REW:

Output Device: MOTU Main Out
Input Device: Motu Analog 1-2
Output: Default Output - Both
Input: Default Input - Left

My previous selection for Input was “Device Input –Right” but it didn’t work regardless of whehter I connected the input to the Left or the Right output of the Motu. It only works when selecting “Default Input - Left”
:nerd2:
 
1 - 8 of 8 Posts
Top