Home Theater Forum and Systems banner
1 - 5 of 5 Posts

·
Registered
Joined
·
581 Posts
Discussion Starter · #1 ·
I'm trying to set up REW to measure my sub's response but I can't move beyond the soundcard calibration (using a Creative Soundblaster X-FI Surround 5.1 External USB Sound Card with Windows Vista). I have the soundcard connected via USB and the RT LINE OUT connected to LINE IN. There are no other connections to my laptop or to the soundcard.

When I run the test, the measurement looks like the picture under #5 "If the measurement looks like this:" in the REW help file "Calibrating the Soundcard" (which help file says "it is probably due to a feedback loop from the Line In to the output. This can happen if the soundcard has some feature for record monitoring - for example, on the Soundblaster Live 24-bit External there is a "Monitor" feature for the Line In that must be turned off to get correct results, on some other Creative soundcards (e.g. Audigy 2 ZS) there is a Record Advanced Controls setting for "Record without monitoring" that must be selected."). I would attach picture but this is my first post...

I cannot find any setting in the Creative soundcard controls to enable/disable the "monitoring" feature. Any idea if I'm missing something, or if this soundcard is even suitable for REW?

Any help is greatly appreciated!
 

·
Registered
Joined
·
7,514 Posts
I would attach picture but this is my first post...
That's what the post padding thread is used for.

I cannot find any setting in the Creative soundcard controls to enable/disable the "monitoring" feature.
Click the red + by the Line In/Mic In symbol in the Source panel and ensure Monitor is not checked in the Advanced Controls dialog this pops up.

brucek
 

·
Registered
Joined
·
38 Posts
I noticed that there is a very detailed description of REW use with that particular card at the end of the Help feature within REW iteself....give it a read if you have not already. A lot of card settings seem to lurk in non-obvious places. I however do not have FHE with that card.

BK
 

·
Registered
Joined
·
7,514 Posts
To check in Vista if your soundcard is in monitor, check the Playback Devices screen (right click speaker icon in Windows System Tray) under properties / levels. Be sure that the line-in is disabled in Playback for your selected soundcard (as shown in the example attached jpg), and line-in is enabled in Recording Devices.

Vista Playback Mixer1.jpg

brucek
 

·
Registered
Joined
·
581 Posts
Discussion Starter · #5 ·
To check in Vista if your soundcard is in monitor, check the Playback Devices screen (right click speaker icon in Windows System Tray) under properties / levels. Be sure that the line-in is disabled in Playback for your selected soundcard (as shown in the example attached jpg), and line-in is enabled in Recording Devices.

View attachment 17528

brucek
Thanks. That did the trick. Sound card calibration looks good. I appreciate the speedy response!
 
1 - 5 of 5 Posts
Top