Home Theater Forum and Systems banner
1 - 2 of 2 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
my 2017 nvidia sheild

(currently running android 11 & SHIELD Experience 8 somthing right before 9 im not sure)
has developed in the past 6 months an odd an annoying sound glitch when ever switching

from any streaming app to another an then playing content i get a nasty pop from the speakers
nasty sounding enough to worry my that it could damage the drivers

i sounds like a high current power surge from a breaker the kind that
can kill someone like in the movies !!! zappp-pop-pop !!!

this also accurres between audio format change ac-3 to dts an vs versa
in an app during playback these are all the places i get this pop

when watching a show or movie when it begins or ends an the next starts
when ever i fast-forward an then resume also during an show that has

in an out fads were commercials would have been
just to note under the advanced sound options in the menu the current setting

is output over hdmi with the fixed volume option with the volume controlled via the receiver an under the output
codecs format setting

both auto (recommended) an manual selected which iv gone back an forth with have no effect the only thing that clears this issue up for a while is to turn of the outlaw an unplug the shield for 3mins then turn it all

back on (one or the other doesnt help its got to be both off at the same time before restart) whats the cause an fix for this
 
1 - 2 of 2 Posts
Top