Home Theater Forum and Systems banner

1 - 20 of 72 Posts

·
Banned
Joined
·
169 Posts
Discussion Starter #1
Just go my RS SPL meter and all the connectors and various cables. I followed the diagram on this site. I calbrated my sound card already and I tried to calbrate my SPL meter but all it says is LO on the read out. I followed everything the way it says, I ran some of the tests pink noise or whatever its called and I get no sound from any of my speakers or sub. hopefully some one can point me in the right direction.
 

·
Registered
Joined
·
7,514 Posts
I calbrated my sound card already
Let's see the soundcard calibration graph.

and I tried to calbrate my SPL meter but all it says is LO on the read out. I followed everything the way it says, I ran some of the tests pink noise or whatever its called and I get no sound from any of my speakers or sub
The SPL meter will certainly say LO if you have no sound from your speakers.

When you run the signal generator, do you get sound from your speakers?

brucek
 

·
Registered
Joined
·
7,514 Posts
Your soundcard cal file is a bit hard to believe, since it's ruler flat from 0-20000Hz. Don't think I've ever seen a card with such a perfect response. Your header in the file shows Source: Input device not selected, no input selected, Right channel, volume: no control, so I think there's a problem.

In the Settings page, are you able to select your card from the Input and Output device pull downs and select the line-in and line-out?

brucek
 

·
Registered
Joined
·
7,514 Posts
Perhaps REW isn't finding your audio card or it isn't the default card, as shown by the grayed out information I circled below. Are you perhaps using a Mac. What is your computer and operating system and soundcard?

Check the error log for REW. It's located in your home directory. Usually it will be in c:\Documents and Settings\yourusername\

The error files are stored there and are called roomeq_wizard0.txt, roomeq_wizard1.txt etc.....

You can open them with Notepad. There's a rotating list, so choose the last one with the newest date.

Attach the file to a post, so we can see the errors (if there are any).

Step 1.JPG

brucek
 

·
Banned
Joined
·
169 Posts
Discussion Starter #8
in the pull down menus under output these are my options: Default Device, Primary Sound Driver, Speakers(2 Creative SB X Fi), SPDIF Out (2 Creative SB X Fi), Digital output Device HD, JAVA sound Audio device. Input is: Primary sound capture driver, "What you hear", Microphone, Line In and Digital In, when i ran the calibration I left it as Default Device for both of them.
 

·
Registered
Joined
·
7,514 Posts
In Vista your home directory for the error log should be is c:\users\yourusername\REW

Anyway,
For Output select Speakers(2 Creative SB X Fi).
For Input select Line In.

Be sure to shut off monitor mode in the soundcard.

brucek
 

·
Registered
Joined
·
7,514 Posts
For Vista that looks correct, so no clue there.

After you selected the Input/Output suggested in my post above, can you post a pic of the settings page.

Also can you post a pic of the Soundblaster application mixer with the playback and record settings shown.

brucek
 

·
Registered
Joined
·
7,514 Posts
OK, it appears the card is recognized and you have the correct input and output devices selected. It also shows that the signal is being sent to the output. Good.

So, the goal now is to do a soundcard calibration routine by putting a loopback connector on the right channel line-out connected to the right channel line-in. Since these are 3.5mm stereo plugs, you require an adapter that breaks out both these plugs into the right and left channel (and then the loopback is connected on the right channel with the left channel left open).

Have you carried out the above paragraph? If so, what happened?

You did not post a jpg of your soundblaster application mixer. It's important to see that.

brucek
 

·
Banned
Joined
·
169 Posts
Discussion Starter #14 (Edited)

·
Registered
Joined
·
7,514 Posts
I have 2 of these
Yep, that's good...

line 1 out is front, line 2 out is rear
Either is fine.

Heres the app mixer
OK, here's the problem.

First, all the modes (game, entertainment, etc) and effects have to be off and the soundcard has to be put into simple 2.0 stereo mode. Uncheck the EAX and all other effects. Ensure CMSS is off.

Then, you have to turn off the REC "What U Hear", as this is the monitor mode that has to be shut off. The REC has to be set to "Line-In".

Then you want the "Line-in" muted (shut off) in Playback (you have it selected). The only thing you want selected in Playback is "Wave".

So, to recap. Playback has "WAVE" selected and Record has "Line-in" selected. The card must be in 2 channel stereo only.

brucek
 

·
Banned
Joined
·
169 Posts
Discussion Starter #16
My only options are game, entertainment, and audio creation for the modes. looked all through the manual for the card and can't find and thing for 2.0 stereo mode. I have REC set to line in at 0% volume can't turn it off, I don't have anything that says WAVE anywhere.
 

·
Banned
Joined
·
169 Posts
Discussion Starter #18 (Edited)
yes downloaded the Vista drivers for the soundcard when I installed. those are my only options. I just ran a uninstall and got rid of the different X fi modes but still the same problem
 

·
Registered
Joined
·
7,514 Posts
OK, so let's look at the Vista devices mixer then to see if the Soundblaster application is doing its job.

Go to the Playback and Recording devices Mixer by right clicking in your system tray and select Playback or Recording as shown below.

VISTA Select Devices.JPG

Then on the Recording Tab, the Soundblasters Line-In device should be checked as default and working.

Highlight it and then select Properties and be sure the line-in is available and unmuted as shown below.

VISTA Record Line-in level.JPG

Then on the Playback Tab, the Soundblasters Speakers should be checked and working.

Highlight it as before and select the properties and be sure that the line-in and mic is muted and that the Volume control for playback is present and unmuted.

Vista Playback mixer.JPG

If that's all there, then there is no reason in the world that you should not be able to connect the line-out to the receiver and hear sound if you run the REW generator.

brucek
 

·
Premium Member
Joined
·
6,711 Posts
Now I have 3 outputs which one would be the best to use its a 7.1 sound card, line 1 out is front, line 2 out is rear, and line 3 out is center/subwoofer. I tried both 2 and 3 but not one because the adaptors are too large to fit both side by side.
You must use Line 1, for the Front L/R speakers, as that is where the REW test signals will appear.
 
1 - 20 of 72 Posts
Top