Home Theater Forum and Systems banner

1 - 17 of 17 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
i have an hitachi p50t01u tv which had the capacitor bulging problem but since i have replaced them and refitted the board i now get a very dim lit screen but nothing on it also i cannot adjust anything at all? can anyone help me please
 

·
Plain ole user
Joined
·
11,121 Posts
What was the symptom before you replaced the caps? Which caps were replaced?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
hi the original fault was not switching on before the fault it was switching of and flashing the 3 blue lights now the blue light comes on the screen is dimly lit but nothing else the 2 capacitors on the power board were very swollen
 

·
Plain ole user
Joined
·
11,121 Posts
Have you verified all of the voltages from the power supplies and at the sustain boards?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
hi i am in the process of trying to find a diagram of the said tv to check but finding it hard to track it down
 

·
Plain ole user
Joined
·
11,121 Posts
Have you checked electrotanya.com?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7 (Edited)
ok still searching have just changed the complete power supply with a working 1 but it is still the same dim lit screen when i press the remote i get a red no entry symbol with a picture of the remote behind it in the top left hand corner has anyone seen this before?? any help would be appreciated. also this tv is the vertually same as the P50H401 if not the same
 

·
Plain ole user
Joined
·
11,121 Posts
When you say the power supply is working, have you checked all of the outputs including those to the system control areas?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
yes i have checked them as per the writing on the top of the screen i missed that doh the readings are as per written now the xsus board has gone down just ordered another one hope this is it i cant think of what else it can be
 

·
Registered
Joined
·
2 Posts
Hi did the xsus board sort the problem? I too get get a red no entry symbol with a picture of the remote behind it when i press the remote. I replaced a blown buffer board prior to this fault :dontknow:
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11 (Edited)
changed the xsus board only to find its the main board which is gone the one directly behind the scart sockets at the back the chip is gone on the board so i am on the lookout for another board which will sort it had it checked by a tv repairman to make sure and he clarified it was because he swapped it with another board and it fired up but it was out of a working tv he had in to repair so i could not buy it bummer but at least i know and its the only fault which shows the red no entry sign with remote behind it. fixya did not even mention this on any of there answers? which is quite shocking as you pay them for answers?????
 

·
Plain ole user
Joined
·
11,121 Posts
What kind of quality control do you think exists on the information that is found on Fixya and similar sites? It is just an internet site trying to get traffic at the lowest cost. They are not going to do a lot of research to solve your problem. They don't have the set there to do the troubleshooting. All they can do is make a guess based upon limited information.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #13
ok back to square 1 changed the main board and now the tv flashes 4 times anyone had this problem? who can help please??????
 

·
Registered
Joined
·
2 Posts
maybe the replacement main board is faulty if you dont even get raster any more? i've swapped my main a/v board twice and the logic board once but still got the no entry in front of the remote icon.. i've checked every single voltage the power board outputs ..all are good. what's strange is although once the tv is on the buttons and remote are non responsive but if you repeatedly press the power button on the remote as the tv is switching on it will recognise the signal and go to stand by. but once it powers up it decides no longer to accept any input from the remote!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #15
i will try to swap the boards back again and see what happens but i think this tv is destined for recycle heaven the way things are going lol
 

·
Registered
Joined
·
13 Posts
Discussion Starter #16
ok got another ysus board today and sdr boards now the tv powers up and quickly shuts down and flashes 2 blue leds them 3 blue leds? anyone had this problem?
 

·
Plain ole user
Joined
·
11,121 Posts
Where are you getting boards and how do you know that they are the correct versions and that they are not defective?
 
1 - 17 of 17 Posts
Top