Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I have been having a problem with my Hlr 6167 saying weak or no signal. I read the post about the digital board problems but people were talking about getting a green screen, I don't get that. I have my Cable Box connected with component cables. It does it more when I watch the HD channels than the non HD channels. I thought it might be a weak cable signal but checked and that is not the problem. It also dose it sometimes with the DVD player. I am thinking about doing the mod till I get a new board if that is what I need. If I connect the cable box up using HDMI cables would I still have the same problem if it is the board?

Thanks in advance
Frank
 

·
Plain ole user
Joined
·
11,121 Posts
Almost certainly a cable signal problem. How did you check the signal? Did you pull the diagnostics from the STB? Signal problems can be more complex than "enough signal."
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
I still get sound but the picture cuts out. I went into the diagnostic screen on the cable box. It does it with the DVD sometimes. I do sometimes see a green bar at the bottom of the TV. I switched the cable box and changed the wires. I have the video and sound going through my surround sound receiver. I connected the cable box right to the TV and same problem.


Thanks Again
Frank
 

·
Plain ole user
Joined
·
11,121 Posts
If it does it with the DVD as well, it is likely the TV. Try other input types and see what happens.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
I did the only thing I didn't try was HDMI. If it is a board problem will it effect the HDMI input also??

Thanks

Frank
 

·
Plain ole user
Joined
·
11,121 Posts
A "board problem" is not the question. The question is which board. Most likely the digital board, but it is hard to tell without some signal tracing unless it does it with HDMI as well. Then you are more likely correct in assuming the digital board is bad. Most signals go through both boards, IIRC, except the HDMI. Check the service literature to make sure.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
So if I connect it up using the HDMI it might work? Or are you saying if it don't work with HDMI either than it is the board.


Frank
 

·
Plain ole user
Joined
·
11,121 Posts
There is only one way to know.
 
1 - 8 of 8 Posts
Top