Home Theater Forum and Systems banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone,

I hope this is the right place for a question like this. I am getting a horizontal white line flash across my screen every few seconds or so when I'm playing DVDs. I originally suspected it was a problem with my HDMI cable, but I have since noticed the problem does not exist when playing blu rays. I wonder, therefore, if it is a matter of settings on the blu ray. I have an Optoma HD230x and a Panasonic BD 320.

Any advice would be much appreciated! Many thanks.

Michael
 

·
Premium Member
Joined
·
2,116 Posts
Hello everyone,

I hope this is the right place for a question like this. I am getting a horizontal white line flash across my screen every few seconds or so when I'm playing DVDs. I originally suspected it was a problem with my HDMI cable, but I have since noticed the problem does not exist when playing blu rays. I wonder, therefore, if it is a matter of settings on the blu ray. I have an Optoma HD230x and a Panasonic BD 320.

Any advice would be much appreciated! Many thanks.

Michael
Do you know if it happens when you use something else other than the projector?

You might want to see if there is a firmware update for the player, I know that Panasonic has released a few (at least for the Panasonic BR player I have).
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for your message.

Firmware is up to date, and unfortunately I don't have any other sources I could link it to.
 
1 - 4 of 4 Posts
Top