Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
hi... can some one help here please. trying to get this REW to work, but having some problems.

I'm confused as to how to hook up the equipment to my computer.

I have a firewire motu 828 mk3 interface hooked up to a intel dual core. computer also has integrated sound card into the motherboard and is also enabled. So, I have the internal sound card as well as my interface.
My powered speakers are connected to the main outs of my interface (Motu 828) only and a mic connected to ch 1 on the motu which has a pre-amp. Nothing is connect to the internal sound card's input and output.

Now I have REW installed and all loaded up. When I go to setting and select measures, the right UV meter is showing the bar all the way up to the red mark. and the left uv meter is about -26 .

And when I try to run the test, it says something about clipping detected.

my question is, how to setup this thing.

The defaults audio setting in control panel is motu 828.

the way i connected everything is

Mic going into the motu 828
828 right output going into the right input of motu 828.

now this is where I get confued.

I have my 828's main outs going to my powered monitors, but I removed the right one cause that output goes into the right input on the motu 828 ... correct ... or ?????

please help here.. what is the correct way to hook it up and test out my room with the equipment I have.

thanks guys .
 

·
Registered
Joined
·
7,514 Posts
You have too many cables involved. Connect the mic to the right channel mic-in and then connect the right channel line-out to to the powered monitors. That's it.

Before you take a measure (with the connections as outlined above), you must do a soundcard calibration to create a soundcard calibration file to save. For this test, all cables are removed except for a single line-out to line-in of the right channel. Once complete, remove this loopback cable.

I would also select the 828 in REW and not select default card.

brucek
 

·
Premium Member
Joined
·
6,711 Posts
You're on a Mac I guess? There are problems using firewire cards as the input on a Mac as Java apps cannot access the firewire input even when it is set as the default. You could try using the built-in soundcard input.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
You have too many cables involved. Connect the mic to the right channel mic-in and then connect the right channel line-out to to the powered monitors. That's it.

Before you take a measure (with the connections as outlined above), you must do a soundcard calibration to create a soundcard calibration file to save. For this test, all cables are removed except for a single line-out to line-in of the right channel. Once complete, remove this loopback cable.

I would also select the 828 in REW and not select default card.

brucek
thanks brucek. that did it. this program is awesome. now just have to learn how to read the graphs.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
You're on a Mac I guess? There are problems using firewire cards as the input on a Mac as Java apps cannot access the firewire input even when it is set as the default. You could try using the built-in soundcard input.
sorry John, but I'm not using a mac. I'm uing a PC and the problem was that I had too many cables going. Did what brucek suggested, and get eveything calibrated and work excellent.
thanks.
 
1 - 5 of 5 Posts
Top