Home Theater Forum and Systems banner

1 - 4 of 4 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1 (Edited)
I can not calibrate the sound card. It is always split about 8 or 9 db.
I am using a new hp desktop, 64bit vista, (already a disadvantage, eh?) with integrated realtek sound into the motherboard. Pretty sure I have the loop back all wired right. But I can not adjust the output level high enough to get it within 3db.
I might be able to if the grayed out features were available?

When I ignore and run anyway, I get a message saying it was too low. Ignoring that and running anyway, yields a really crummy plot that starts at about 32hz, and goes up to level out after a while, but NO low end at all.

Do I need to buy an external card, and run this whole thing off my XP netbook?

EDIT: Never mind. Got er done...
 

·
Registered
Joined
·
118 Posts
Discussion Starter #3
I was never able to get the grayed out features to enable. I had a problem that I could not adjust levels with the "mixer" that popped up from clicking the speaker/mixer icon on the lower right display on the computer. This is with 64 bit vista btw.
I was able to adjust a level that did not show up there - by going to the control panel and hitting the sound icon, and the input level was available there. Why it is not a part of the mixer, (really only three throttles there - my xp machine had about 6?) I don't know.

At any rate, I am sure I am not the only one here with contempt for Vista!
 

·
Registered
Joined
·
7,514 Posts
contempt for Vista!
Actually Vista is quite a good operating system that got a bad rap out of the gate, but in my opinion is now superior to XP in many ways.

When REW is unable to access control over soundcard function (a normal occurrence), it returns a grayed out control.

The solution is to control the levels with the Windows Mixer (or the soundcard application controls themselves if available).

The Windows Mixers are the easiest way.

Invoke the mixers with a right click on the speaker icon in your system tray.

VISTA Select Devices.JPG

Now you can select the Record and Playback Mixers.

Recording Mixer
VISTA Record Line-in level.JPG



Playback Mixer
Always be sure line-in is disabled in playback.
Vista Playback mixer.JPG

brucek
 
1 - 4 of 4 Posts
Top