Home Theater Forum and Systems banner

1 - 20 of 36 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
I'm read the documention several times, and have taken many measurements. I'm using the RS meter, set to C weighting. I get a plausible response curve down to 20 Hz, but then the curve becomes RULER flat down to 2 Hz! That can't be right. Also, when I check the "C weighting" box, the curve rolls upward steeply, as if the program is compensating for a nonexistent C curve. Any help would be greatly appreciated.
 

·
Registered
Joined
·
7,514 Posts
REW is designed to flatten the meter compensation when it's below the lowest frequency of the calibration file or C-Weight calibration around 5Hz (if memory serves). Continuing any lower and its assured the measured signal will be in the noise and serve no purpose other than to confuse users who would think the compensated rising signal was valid. It won't be since subs don't output that low.

Simply ignore anything below 10hz with REW...

brucek
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
I appreciate the info. I'm still having trouble believing the curve I'm getting. Less than .5 dB variation from 10 Hz to 120 Hz. :eek:
 

·
Registered
Joined
·
7,514 Posts
Yeah, well I can tell you that's not a measure of any speaker, so we have to find out what the problems is...

Let's start with the soundcard calibration.
Did you do a soundcard calibration and create a soundcard cal file (by using a cable short on the right channel line-out to line-in of the soundcard), and then save that file. The left channel was left open when doing this and not used now or at any time.. After the file was saved, you removed the short? You also never selected the 'Use Left Channel as reference' checkbox?

brucek
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
Yeah, well I can tell you that's not a measure of any speaker, so we have to find out what the problems is...

Let's start with the soundcard calibration.
Did you do a soundcard calibration and create a soundcard cal file (by using a cable short on the right channel line-out to line-in of the soundcard), and then save that file. The left channel was left open when doing this and not used now or at any time.. After the file was saved, you removed the short? You also never selected the 'Use Left Channel as reference' checkbox?

brucek
Yes, that was the procedure I followed. I got quite a good curve for the sound card, and saved the calibration curve.
 

·
Registered
Joined
·
7,514 Posts
It shows the loopback connection being made on the LEFT channel.
That says optional loopback. It is only used if you don't employ the soundcard cal file method. The Left channel is only looped back when you select the "Use Left Channel as calibration reference" method of calibrating the soundcard. I don't recommend it.

OK, I'll assume you removed right channel loopback and then connected the right channel line out to the receiver and then connected a Radio Shack meter to the right channel line in, and ran the Check Levels routine?

brucek
 

·
Registered
Joined
·
57 Posts
Discussion Starter #10
I'll assume you removed right channel loopback and then connected the right channel line out to the receiver and then connected a Radio Shack meter to the right channel line in, and ran the Check Levels routine?

brucek
Yes, that's what I did. I connected to an aux input on the prepro. I set the RS meter to slow, with C weighting. I'll rerun the sound card calibration using the right channel...
 

·
Registered
Joined
·
7,514 Posts
OK, after that I'll be interested for you to run the Check Levels routine. If that works, then try the Check Levels routine with RS meter shut off. If it still works, then you probably have a 'monitor' mode turned on in the soundcard, which is essentially an internal loopback from line-out to line-in.

brucek
 

·
Registered
Joined
·
57 Posts
Discussion Starter #12
OK, after that I'll be interested for you to run the Check Levels routine. If that works, then try the Check Levels routine with RS meter shut off. If it still works, then you probably have a 'monitor' mode turned on in the soundcard, which is essentially an internal loopback from line-out to line-in.

brucek
I'll try that when I get home. I did look everywhere I could think of in the sound options to see where there might be a "monitor" mode, but I couldn't find anything. The sound is built-in to the motherboard. Where might a "monitor" mode be?
 

·
Registered
Joined
·
7,514 Posts
Where might a "monitor" mode be?
You would look in the soundcard application software from the control panel. It can go by any number of goofy names, but the result is the same. It ends up turning on the line-in of the playback mixer. If you are using XP, start REW and then take a look at Windows Mixer playback properties to see if line-in is enabled. It should only be enabled in the record mixer and not the playback mixer.

brucek
 

·
Registered
Joined
·
57 Posts
Discussion Starter #14
You would look in the soundcard application software from the control panel. It can go by any number of goofy names, but the result is the same. It ends up turning on the line-in of the playback mixer. If you are using XP, start REW and then take a look at Windows Mixer playback properties to see if line-in is enabled. It should only be enabled in the record mixer and not the playback mixer.

brucek
Thanks Bruce, I'll do that. Your help is very much appreciated.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #15
Well, I'm extremely frustrated. I cannot get the computer to sense the RS meter. I cannot check the "line input" box in the recorder mixer control. I'll try another computer...
 

·
Registered
Joined
·
57 Posts
Discussion Starter #17
I finally resorted to trying another computer. It worked! I got a real curve. I'll wait to get the mains and the surrounds set up properly before I work on it some more. Thanks Bruce.
 

·
Registered
Joined
·
2,431 Posts
Robert,
What sub is this? Unless it's very powerful I wouldn't worry about graphing the stuff below 15hz and especially 10hz, or be boosting by that much at at 20hz (looks like 15db:time-out:)! Also cut the top of the graph at 200hz. Also why eq above 120hz? The 58hz boost is excessive and why not mess with the 47hz notch?

Your un eq'd response does not look all that bad except for the 45-55hz null. Maybe you can move the sub around and try to even that out as it's probably due to you room placement.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #20
Robert,
What sub is this? Unless it's very powerful I wouldn't worry about graphing the stuff below 15hz and especially 10hz, or be boosting by that much at at 20hz (looks like 15db:time-out:)! Also cut the top of the graph at 200hz. Also why eq above 120hz? The 58hz boost is excessive and why not mess with the 47hz notch?

Your un eq'd response does not look all that bad except for the 45-55hz null. Maybe you can move the sub around and try to even that out as it's probably due to you room placement.
The EQs are inverted responses, so you're actually seeing cuts, not boosts. This is an IB sub (8 15 inch drivers), so the location is fixed.
 
1 - 20 of 36 Posts
Top