Home Theater Forum and Systems banner
1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I just tried to calibrate my soundcard, and I got the attached result. If I understand this right, the dotted line is my soundcard calibration, the red line is the measured result, and the other line is the target (what the measured line should be). If so, I messed something up.

Did I? And if so, any ideas what I did wrong?

Thanks!

Mark
 

Attachments

·
Registered
Joined
·
678 Posts
You did fine. The blue target line is there to show you what you would expect if you were measuring a sub, set to 75dB, with a crossover at 80Hz. Using REW v4, you define what your target is at the left side, under target. If you wanted it to be full range, you could change the speaker type and it would be flat all the way across. It really doesn't matter when verifying the soundcard measurement.

Bill

P.S. The normal vertical range is 45dB-105dB. You really have no need to view as low as you did, to -15dB.
 

·
Premium Member
Joined
·
6,711 Posts
Except that is a pretty strange-looking soundcard cal trace, especially considering the scale. Worth looking at the scope plot and impulse plot of the loopback or soundcard cal measurements to see if something is up.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
Thanks guys...

I reset the target to full range and adjusted the scale (had to figure out how to...).

So, now I have what's below.

On the impluse plot - is the below what you would look at? If so, I have absolutely no clue what I am looking at. Please elaborate...

Thanks,

Mark
 

Attachments

·
Registered
Joined
·
678 Posts
I think your impulse graph looks pretty normal for the soundcard. My guess now is that the elevated response at the low and high end of the soundcard calibration reflect some equalization in the soundcard driver or in Windows. Which version of Windows is this? Provided the soundcard options are always the same when you take measurements, this will have not adverse effect on your results.

Of course, if you will be using your PC to pass music to your AVR and speakers, you might be concerned about these Windows tone controls adding undesired coloring to the music you play. If you uncover any tone options that you do have enabled, you could disable these and rebuild the soundcard file.

I tried looking online to see if there was any explanation of the options available in a manual from Creative, but the downloads seem to be of drivers and software without any separate manuals.

Bill
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Thanks Bill - I was able to find that my soundcard was adding an effect I didn't notice I had checked to turn it on. Creative has the "X-fi Crystalizer" that I somehow had turned on.

Turning that off and re-running led to the below. Seems much better, eh?

Thanks a lot! Now, tomorrow or the next day, I get to start taking measurements of my actual speakers and such. Can't wait!

Mark
 

Attachments

1 - 8 of 8 Posts
Top